Results 1 to 2 of 2

Thread: Which Version to Ugrade To?

  1. #1
    Join Date
    Dec 2011
    Posts
    13
    Rep Power
    3

    Default Which Version to Ugrade To?

    We are currently on Zimbra version 7.2.4_GA_2900 Build 20130523111005 and OS version Ubuntu 8.04 LTS. The guy who installed and use to maintain the zimbra email server is no longer here. Are there any security vulnerabilities with this version? Should we be on a more updated version?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by virtualgirl1919 View Post
    We are currently on Zimbra version 7.2.4_GA_2900 Build 20130523111005 and OS version Ubuntu 8.04 LTS. The guy who installed and use to maintain the zimbra email server is no longer here. Are there any security vulnerabilities with this version? Should we be on a more updated version?
    Any announcements about security or other matters relating to Zimbra are posted in the Announcements Forum:

    Critical Security Vulnerability Addressed in 7.2.6/8.0.6 Maintenance Releases
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. big problem after ugrade to v8
    By guigeek in forum Administrators
    Replies: 3
    Last Post: 10-03-2012, 08:29 AM
  2. big problem after ugrade to v8
    By guigeek in forum Migration
    Replies: 0
    Last Post: 10-03-2012, 05:13 AM
  3. Replies: 5
    Last Post: 07-09-2012, 04:48 PM
  4. Replies: 0
    Last Post: 07-07-2012, 01:59 AM
  5. Replies: 5
    Last Post: 02-01-2009, 12:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •