Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Upgrade 3.0 GA to Latest release

  1. #11
    jimramsey is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default Upgrade 3.0 to latest release

    As I said at the beginning of the message, I am trying to upgrade from 3.0.0_m4 to 4.5.1_ga.

    What is the difference between "m4" and "ga", anyway?

  2. #12
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by jimramsey View Post
    What is the difference between "m4" and "ga", anyway?
    About 100 bugs.

    The difference between M4 and GA is this.
    When Zimbra first came out, we had "Milestone" Releases. A Milestone is a release of the software with KNOWN bugs (some significant), which is really for testing anyway. We had a total of 4 milestone Releases, then had the GA version.

    The GA version is the "General Available" release. It's the "final" one that can be used in a production environment.

    I don't know how much QA has tested an upgrade from 3.x M4 to 4.5.1.

    I would upgrade to 3.1GA, then 4.0.5 then 4.5.1

    john

  3. #13
    ripratm is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default

    Quote Originally Posted by wannabetenor View Post
    About 100 bugs.


    I don't know how much QA has tested an upgrade from 3.x M4 to 4.5.1.

    I would upgrade to 3.1GA, then 4.0.5 then 4.5.1

    john
    I thought you said it would be fine to go from 3.0.0 GA to 4.5.1. Now your saying i just upgrade intermediately through all the relases?

  4. #14
    jimramsey is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default

    Yeah, after I asked the question I looked it up. Ready, fire, aim!

    Thanks for the suggestion. I will try upgrading to 3.1 GA and then up to the latest. I will post whatever the result turns out to be.

    Thanks again.

  5. #15
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by ripratm View Post
    I thought you said it would be fine to go from 3.0.0 GA to 4.5.1. Now your saying i just upgrade intermediately through all the relases?
    He's on a beta version. In the previous post, you stated you were on a GA.
    I do think it's okay go from 3.x GA to 4.5.1; however, I think he is more prone to bugs because he has been operating on a milestone release for so long. There's no telling what's in those tables.

  6. #16
    ripratm is offline Junior Member
    Join Date
    Feb 2007
    Posts
    7
    Rep Power
    8

    Default

    Ok. I"m running a 3.0 GA so just clarifying.

  7. #17
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by ripratm View Post
    Ok. I"m running a 3.0 GA so just clarifying.
    Clarity is good. If you run into ANY trouble, let us know. We're here to help.

    jh

  8. #18
    jimramsey is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default

    By the way, a little history may be in order. This Zimbra installation is based on a vmware appliance I downloaded back in the fall. I guess I assumed it was based on a fairly recent version of Zimbra. It wasn't until recently that I realized it was so old. So be careful with those appliances!

  9. #19
    jimramsey is offline Junior Member
    Join Date
    Feb 2007
    Posts
    9
    Rep Power
    8

    Default

    Well, that worked. I upgraded my 3.0.0_M4_36 install to 3.1.0_GA_332, then upgraded again to 4.5.1_GA_660. It took a while, but everything seems to be ok. Thanks again for your help.

  10. #20
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by jimramsey View Post
    Well, that worked. I upgraded my 3.0.0_M4_36 install to 3.1.0_GA_332, then upgraded again to 4.5.1_GA_660. It took a while, but everything seems to be ok. Thanks again for your help.
    Glad to hear that. Please let us know if there iis anything else we can do to help.

    john

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade from Zimbra 3.1.3 to Latest edition (4.5.5)
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 05-16-2007, 03:55 AM
  2. latest stable release
    By randyg in forum Installation
    Replies: 1
    Last Post: 03-21-2007, 08:36 PM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  4. Next release...and future...if upgrade...
    By Phantasmagoria in forum Developers
    Replies: 1
    Last Post: 12-01-2005, 07:59 AM
  5. When will the ZCS 3.0 release?
    By sshgz in forum Users
    Replies: 4
    Last Post: 11-26-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •