Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Web Interfaces Won't Start

  1. #11
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    .... and follow the rest of my instructions above to fix the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    imarks001's Avatar
    imarks001 is offline Active Member
    Join Date
    May 2006
    Location
    Reston, VA
    Posts
    34
    Rep Power
    9

    Default

    Thanks, that worked!!

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Glad it's fixed. Make sure you disable it in the admin ui and you can't use the IMAP/POP proxy on a single server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    jmayfield is offline Starter Member
    Join Date
    Feb 2007
    Location
    Colorado
    Posts
    2
    Rep Power
    8

    Default Same problem, zimbraAdmin isn't running to stop proxy

    Bill (or whoever else is watching)-
    Thanks for the instructions post. I believe I'm having the same issue:

    Stopping mta...Done
    Stopping spell...Done
    Stopping snmp...Done
    Stopping antivirus...Done
    Stopping antispam...Done
    Stopping imapproxy...Done
    Stopping mailbox...Done
    Stopping logger...Done
    Stopping ldap...Done

    I followed your instructions:
    ./zmperditionctl stop
    ./tomcat start

    However, Apache isn't listening on port 7071 to get to the Admin UI to disable imap/pop proxy. How can I get Apache to start listening to 7071 again so I can disable the proxies? Or....how can I disable the proxies at the commandline? Below is some output from our server. It looks to me like the AdminUI is binding to an IPv6 address.

    zimbra@vodka:~/bin$ ./zmcontrol start
    Host vodka.jmayfield.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    zimbra@vodka:~/bin$ ./zmperditionctl stop
    Stopping imap4
    Stopping imap4s
    Stopping pop3
    Stopping pop3s
    zimbra@vodka:~/bin$ ./zmcontrol status
    Host vodka.jmayfield.com
    antispam Running
    antivirus Running
    imapproxy Stopped
    imap4 is not running
    imap4s is not running
    pop3 is not running
    pop3s is not running
    ldap Running
    logger Running
    mailbox Stopped
    tomcat is not running
    mta Running
    snmp Running
    spell Running
    zimbra@vodka:~/bin$ ./tomcat start
    zimbra@vodka:~/bin$ ./zmcontrol status
    Host vodka.jmayfield.com
    antispam Running
    antivirus Running
    imapproxy Stopped
    imap4 is not running
    imap4s is not running
    pop3 is not running
    pop3s is not running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running

    zimbra@vodka:~/bin$ netstat -a
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State
    tcp 0 0 vodka.jmayfield.co:ldap *:* LISTEN
    tcp 0 0 localhost:10024 *:* LISTEN
    tcp 0 0 localhost:10025 *:* LISTEN
    tcp 0 0 localhost:7306 *:* LISTEN
    tcp 0 0 localhost:7307 *:* LISTEN
    tcp 0 0 *:3310 *:* LISTEN
    tcp 0 0 *:smtp *:* LISTEN
    tcp 0 0 vodka.jmayfield.c:41121 vodka.jmayfield.co:ldap ESTABLISHED
    tcp 0 0 vodka.jmayfield.co:ldap vodka.jmayfield.c:41121 ESTABLISHED
    tcp 0 0 vodka.jmayfield.co:ldap vodka.jmayfield.c:41157 ESTABLISHED
    tcp 0 0 vodka.jmayfield.co:ldap vodka.jmayfield.c:41158 ESTABLISHED
    tcp 0 0 localhost:7306 localhost:56301 ESTABLISHED
    tcp6 0 0 *:imaps *:* LISTEN
    tcp6 0 0 *op3s *:* LISTEN
    tcp6 0 0 *:7780 *:* LISTEN
    tcp6 0 0 *op3 *:* LISTEN
    tcp6 0 0 *:imap2 *:* LISTEN
    tcp6 0 0 *:www *:* LISTEN
    tcp6 0 0 *:7025 *:* LISTEN
    tcp6 0 0 *:ssh *:* LISTEN
    tcp6 0 0 *:7035 *:* LISTEN
    tcp6 0 0 *:7071 *:* LISTEN

    Many thanks for any assistance....

    John

  5. #15
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Why not just disable IPv6 and restart the server? See if that fixes the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #16
    jmayfield is offline Starter Member
    Join Date
    Feb 2007
    Location
    Colorado
    Posts
    2
    Rep Power
    8

    Default Fixed....

    Yep! That fixed it. I disabled IPv6 (should have been disabled anyhow) and the administrative UI bound to 7071 on ipv4. I went into the admin interface and disabled IMAP proxy. Reset the server and things are working normally again. Thank you for the help!

  7. #17
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Glad it's all working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #18
    Costa-101's Avatar
    Costa-101 is offline Project Contributor
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    8

    Question How to disable IPv6 vs removing the zimbra IPv6 binding

    Hello,

    Can anyone explain how to remove the IPv6 as opposed to disabling it system-wide please?

    thanks v.much

    Costa
    ------------------------------
    http://www.lcrm.co.uk

  9. #19
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    AFAIK, the only way to get rid of it is to disable it system-wide. We recommend that it's not enabled on your Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #20
    Costa-101's Avatar
    Costa-101 is offline Project Contributor
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    8

    Exclamation Okay lets disable IPv6 then...

    Can you therefore add a link to the wiki information that helps us to do this please?

    As Ubuntu for one, defaults with IPv6 enable.

    In my opinion we need to be working toward iPv6 not away from it - but I am happy to just disable it for now (if i know how).




    Costa
    ------------------------------
    http://www.lcrm.co.uk

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  3. After reboot mailbox and tomcat don't start
    By gon in forum Administrators
    Replies: 1
    Last Post: 11-02-2007, 11:50 AM
  4. web interfaces gone after zmtlsctl and blackout
    By mutinda in forum Administrators
    Replies: 2
    Last Post: 01-12-2007, 09:10 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •