Results 1 to 4 of 4

Thread: Zimbra keeps stopping

  1. #1
    Starteck2002 is offline Starter Member
    Join Date
    Nov 2013
    Posts
    2
    Rep Power
    1

    Default Zimbra keeps stopping

    Hi, have installed ZCS on a Centos 6.4 KVM VPS (4gb RAM, 6 cores) but getting issues. the mailboxd keeps shutting off after a short few minutes working and the admin gui also stops. Is this a common issue with running in a container or do I need to look elsewhere?

    [zimbra@mail root]$ zmcontrol -v
    Release 8.0.5_GA_5839.RHEL6_64_20130910123908 RHEL6_64 FOSS edition.

    If someone could point me to a log that shows errors i'll paste some info up in the hope of getting help :-)

  2. #2
    umarzuki is online now Loyal Member
    Join Date
    Oct 2009
    Location
    Malaysia
    Posts
    78
    Rep Power
    5

    Default

    I'd suggest to start searching some fail or related messages in /var/log/zimbra.log &
    /var/log/dmesg or messages

    p/s: were you able to run fullbackup? might not be related but had occasional service failure/stop on 8.0 when backup failed/disabled

  3. #3
    Starteck2002 is offline Starter Member
    Join Date
    Nov 2013
    Posts
    2
    Rep Power
    1

    Default

    Found this in zmmailboxd.out....

    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # SIGSEGV (0xb) at pc=0x00007fe59acbd3ca, pid=3190, tid=140623885448960
    #
    # JRE version: 7.0_25-b15
    # Java VM: Java HotSpot(TM) 64-Bit Server VM (23.25-b01 mixed mode linux-amd64 compressed oops)
    # Problematic frame:
    # V [libjvm.so+0x5023ca] instanceKlass::add_dependent_nmethod(nmethod*)+0xa
    #
    # Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
    #
    # An error report file with more information is saved as:
    # /opt/zimbra/log/hs_err_pid3190.log
    #
    # If you would like to submit a bug report, please visit:
    # HotSpot Virtual Machine Error Reporting Page

    zimbra.log has this:

    Nov 13 13:10:02 mail zimbramon[8135]: 8135:info: 2013-11-13 13:10:01, QUEUE: 1553 20
    Nov 13 13:10:06 mail zmmailboxdmgr[8535]: stale pid 29887 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Nov 13 13:10:06 mail zmmailboxdmgr[8535]: assuming no other instance is running
    Nov 13 13:10:06 mail zmmailboxdmgr[8535]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Nov 13 13:10:06 mail zmmailboxdmgr[8535]: assuming no other instance is running
    Nov 13 13:10:06 mail zmmailboxdmgr[8535]: no manager process is running
    Nov 13 13:10:27 mail zmconfigd[2166]: Fetching All configs
    Nov 13 13:10:27 mail zmconfigd[2166]: All configs fetched in 0.05 seconds
    Nov 13 13:10:27 mail zmmailboxdmgr[8707]: stale pid 29887 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Nov 13 13:10:27 mail zmmailboxdmgr[8707]: assuming no other instance is running
    Nov 13 13:10:27 mail zmmailboxdmgr[8707]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Nov 13 13:10:27 mail zmmailboxdmgr[8707]: assuming no other instance is running
    Nov 13 13:10:27 mail zmmailboxdmgr[8707]: no manager process is running
    Nov 13 13:10:27 mail zmconfigd[2166]: Executed: /opt/zimbra/bin/zmstorectl status norewrite returned 1 (30 - 13) (0.06 sec)
    Nov 13 13:10:27 mail zmmailboxdmgr[8717]: stale pid 29887 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Nov 13 13:10:27 mail zmmailboxdmgr[8717]: assuming no other instance is running
    Nov 13 13:10:27 mail zmmailboxdmgr[8717]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Nov 13 13:10:27 mail zmmailboxdmgr[8717]: assuming no other instance is running
    Nov 13 13:10:27 mail zmmailboxdmgr[8717]: no manager process is running
    Nov 13 13:10:27 mail zmconfigd[2166]: Executed: /opt/zimbra/bin/zmmailboxdctl status norewrite returned 1 (25 - 13) (0.03 sec)
    Nov 13 13:10:28 mail zmconfigd[2166]: Watchdog: skipping service antivirus. Service not yet available for restarts.
    Nov 13 13:10:29 mail zmconfigd[2166]: All rewrite threads completed in 0.00 sec
    Nov 13 13:10:29 mail zmconfigd[2166]: All restarts completed in 0.00 sec

    Doesn't seem to be anything saying why the service is shutting down. I suspect it could be RAM related as overnight the server ran absolutely fine, as soon as they all started loggin in to get mail today (35 accounts) things started going downhill. Any pointers/help would be greatly appreciated.

  4. #4
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,196
    Rep Power
    9

    Default

    Looks like you've hit a bug in Java. Anything causing Java to core dump is very bad.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. stopping zimbra completely
    By lukefilewalker in forum Administrators
    Replies: 2
    Last Post: 02-10-2012, 03:45 AM
  2. zimbra stats stopping
    By TomL in forum Administrators
    Replies: 1
    Last Post: 06-02-2011, 09:00 PM
  3. Replies: 9
    Last Post: 09-30-2010, 08:10 AM
  4. Stopping all Zimbra services etc
    By sternfan in forum Installation
    Replies: 1
    Last Post: 12-11-2007, 12:37 PM
  5. Zimbra Randomly Stopping
    By pikeman94 in forum Administrators
    Replies: 45
    Last Post: 12-08-2007, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •