Results 1 to 3 of 3

Thread: Disabling external IMAP/POP does not work on Zimbra 8.0.5

  1. #1
    kasim is offline Starter Member
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    1

    Default Disabling external IMAP/POP does not work on Zimbra 8.0.5

    I would like to get mails on my smartphone.
    Now i have configured my firewall and id works fine.
    But i would also like that all other users are not able to acces via IMAP from extern.
    I have disabled extern IMAP in the Zimbra admin gui but all users are able to acces there mails from external.
    How can i prevent users from acces there mails from external ?
    And how can i prevent users from sending mails from external ?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    You should post the exact version of ZCS that's being used when you post a question on these forums, post the output of the following command:

    [CODE]zmcontrol -v[?CODE]

    Quote Originally Posted by kasim View Post
    I would like to get mails on my smartphone.
    Now i have configured my firewall and id works fine.
    How are you retrieving them?

    Quote Originally Posted by kasim View Post
    But i would also like that all other users are not able to acces via IMAP from extern.
    Then block it at the firewall.

    Quote Originally Posted by kasim View Post
    I have disabled extern IMAP in the Zimbra admin gui but all users are able to acces there mails from external.
    It does work if you uncheck the options (it works for me) unless you can show evidence to the contrary.

    Quote Originally Posted by kasim View Post
    How can i prevent users from acces there mails from external ?
    See the answers above.

    Quote Originally Posted by kasim View Post
    And how can i prevent users from sending mails from external ?
    Did you read any of the other forums threads and solutions (or even the wiki articles) on this topic? Do a search and find out how to restrict you users.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kasim is offline Starter Member
    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    1

    Default

    Quote Originally Posted by phoenix View Post
    You should post the exact version of ZCS that's being used when you post a question on these forums, post the output of the following command:

    [CODE]zmcontrol -v[?CODE]

    How are you retrieving them?

    Then block it at the firewall.

    It does work if you uncheck the options (it works for me) unless you can show evidence to the contrary.

    See the answers above.

    Did you read any of the other forums threads and solutions (or even the wiki articles) on this topic? Do a search and find out how to restrict you users.
    Hi,
    Please find the version
    Release 8.0.4_GA_5737.RHEL6_64_20130524120036 RHEL6_64 FOSS edition, Patch 8.0.4_P1.

    Want to allow some user to access IMAP & POP external. (Then block it at the firewall.)

    I have tried to uncheck external IMAP & POP but still user are able to access.

    Regards,
    Kasim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disabling external IMAP/POP does not work
    By alexebner in forum Administrators
    Replies: 3
    Last Post: 11-13-2012, 04:40 AM
  2. external imap-account does not work proper
    By gruad23 in forum Installation
    Replies: 0
    Last Post: 02-19-2010, 03:16 AM
  3. Disabling external POP/IMAP access
    By theklone in forum Administrators
    Replies: 1
    Last Post: 05-22-2008, 01:12 AM
  4. Disabling IMAP & POP3 Access
    By bhickey in forum Administrators
    Replies: 1
    Last Post: 07-18-2007, 07:44 AM
  5. Replies: 1
    Last Post: 01-29-2006, 09:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •