Hi all
i have a question for the community,
if i use telnet on port 25 in my mail server i'm able to send mail to my email domain whitout authentication from the internet

some example

Code:
telnet mail.MYDOMAIN.com 25
Trying X.X.X.X...
Connected to mail.MYDOMAIN.com.
Escape character is '^]'.
220 mail.MYDOMAIN.com ESMTP Postfix
helo mail.MYDOMAIN.com
250 mail.MYDOMAIN.com
mail from:qwerty@gmail.com
250 2.1.0 Ok
rcpt to:admin@MYDOMAIN.com
250 2.1.5 Ok
data
354 End data with <CR><LF>.<CR><LF>
mail text
.
250 2.0.0 Ok: queued as 4CA7B2D4067
mail from:fakemail@MYDOMAIN.com
250 2.1.0 Ok
rcpt to:realmail@MYDOMAIN.com
250 2.1.5 Ok
data
354 End data with <CR><LF>.<CR><LF>
text mail
.
250 2.0.0 Ok: queued as 8BCC42D4067
mail from:fakemail@gmail.com
250 2.1.0 Ok
rcpt to:realmail@gmail.com
554 5.7.1 <realmail@gmail.com>: Relay access denied
this is the correct behavior?


some configuration are

Code:
zimbra@crono:~/conf$ zmprov getServer mail.MYDOMAIN.com | grep zimbraMtaMyNetworks
zimbraMtaMyNetworks: 127.0.0.0/8 172.30.29.0/24 172.30.2.0/24
zimbra@crono:~/conf$ zmprov getServer mail.MYDOMAIN.com | grep Auth
zimbraMtaAuthEnabled: TRUE
zimbraMtaAuthHost: mail.MYDOMAIN.com
zimbraMtaAuthTarget: TRUE
zimbraMtaAuthURL: https://mail.MYDOMAIN.com:443/service/soap/
zimbraMtaSaslAuthEnable: yes
zimbraMtaTlsAuthOnly: FALSE
zimbra@crono:~/conf$ zmprov getServer mail.MYDOMAIN.com | grep Mode
zimbraBackupMode: Standard
zimbraIPMode: ipv4
zimbraMailMode: mixed
zimbraMailReferMode: wronghost
zimbraMailSSLClientCertMode: Disabled
zimbraOpenidConsumerStatelessModeEnabled: TRUE
zimbraReverseProxyClientCertMode: off
zimbraReverseProxyImapStartTlsMode: only
zimbraReverseProxyPop3StartTlsMode: only
any idea?