Results 1 to 6 of 6

Thread: Queued Mail Not Visible from Console

  1. #1
    cryptogram is offline Active Member
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default Queued Mail Not Visible from Console

    Deferred/Queued mails are not visible from the admin console.



    Aren't we supposed to be able to see the deferred mails from the admin console?

    Thanks.

    cryptogram

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What happens if you click refresh twice?

  3. #3
    Greg is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Tucson - San Francisco - Moscow
    Posts
    127
    Rep Power
    9

    Default

    Quote Originally Posted by cryptogram View Post
    Deferred/Queued mails are not visible from the admin console.



    Aren't we supposed to be able to see the deferred mails from the admin console?

    Thanks.

    cryptogram
    The screenshot shows that the queues are still being scanned, the messages will show up only after the scan is complete.
    Bugzilla - Wiki - Downloads - Before posting... Search!
    P.S.: don't forget to vote on this bug
    add Samba LDAP entries to Exchange Migration Tool

  4. #4
    cryptogram is offline Active Member
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default

    Quote Originally Posted by Greg View Post
    The screenshot shows that the queues are still being scanned, the messages will show up only after the scan is complete.
    The thing is that the scan never really completes. It just gets stuck at scanning even though the updated time changes.

  5. #5
    cryptogram is offline Active Member
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default

    Quote Originally Posted by wannabetenor View Post
    What happens if you click refresh twice?
    Hitting refresh twice does not help. Same result.

  6. #6
    cryptogram is offline Active Member
    Join Date
    Jan 2007
    Posts
    35
    Rep Power
    8

    Default Resolved

    It is now working without any intervention on my part other than restarting the services.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •