Hai, Every one.
Can you solve my issue....

Server : RHEL 5.4, Zimbra Opensource Edition 6.0

From Last week onwards mail are not going to some of customer domains ( Not All).
The mails are lying in Mail Queues and status is showed as deferred in Admin console..
Reason : host or domain name not found.name service error for name = (customer server.com) type = host not found try again.

But we are receiving the mails from the same (customer server.com). The issue is only not sending..............

my resolv.conf file details as follows:-
search mydomainname.com
nameserver 192.168.1.1
------------------------------------------------------------------------------------------------------------------------
If i add additional DNS address, which is provided by ISP, the mails are not lying in admin console and sending immediately.
but in next minute the mail is bounced and received as Undelivered Mail.

my resolv.conf file AFTER ADD as follows:-
search mydomainname.com
nameserver 192.168.1.1
nameserver 203.124.16.56

The error as follows in microsoft outlook: -

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster.
If you do so, please include this problem report. You can delete your own text from the attached returned message.
The mail system
<psasi@customerserver.com>: host mail.messaging.microsoft.com[213.199.180.150] said: 550
Requested action not taken: mailbox unavailable (in reply to RCPT TO command)

Thank you
G.Suresh
gsurash@gmail.com