Results 1 to 5 of 5

Thread: Apachectl is not running zimbra

  1. #1
    netvadi is offline Member
    Join Date
    Jan 2008
    Posts
    13
    Rep Power
    7

    Exclamation Apachectl is not running zimbra

    Hi all,

    i have done a fresh installation of Zimbra 8.0.5 in SUSE enterprise Linux.
    Everything goes smooth without an error. once after the installation
    if i try to "zmcontrol Status" i get the following Error message.
    "Spell is not running."
    "apachectl is not running zimbra"....

    Done with two more fresh installations but no luck. can anyone help me.

    Vadi.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by netvadi View Post
    i have done a fresh installation of Zimbra 8.0.5 in SUSE enterprise Linux.
    Which version and which SP level of SLES?

    Quote Originally Posted by netvadi View Post
    Everything goes smooth without an error. once after the installation
    if i try to "zmcontrol Status" i get the following Error message.
    "Spell is not running."
    "apachectl is not running zimbra"....

    Done with two more fresh installations but no luck. can anyone help me.
    Have you looked in the log files for errors or any forum threads on this topic?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    netvadi is offline Member
    Join Date
    Jan 2008
    Posts
    13
    Rep Power
    7

    Default

    Which version and which SP level of SLES?
    SLES - SP - 2

    Have you looked in the log files for errors or any forum threads on this topic?
    Yes, Hv searched few postings and followed the steps. no luck.
    log file shows below error Msg.

    httpd: Syntax error on line 232 of /opt/zimbra/conf/httpd.conf: Cannot load /opt/zimbra/httpd/modules/libphp5.so into server: /opt/zimbra/httpd/modules/libphp5.so

    btw. thanks for quick reply.

    Vadi.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by netvadi View Post
    SLES - SP - 2
    As stated in the Release Notes, SP3 is a requirement for ZCS 8.0.5 - I'd suggest you get you server updated.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    netvadi is offline Member
    Join Date
    Jan 2008
    Posts
    13
    Rep Power
    7

    Default

    Thanks for the quick reply Bill. Let me update and try.

    Vadi.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Antispam is not running and Antivirus is not running
    By voxuantupc in forum Administrators
    Replies: 0
    Last Post: 06-18-2012, 06:04 PM
  2. apachectl failing to start
    By blason in forum Administrators
    Replies: 2
    Last Post: 11-17-2011, 11:05 AM
  3. Replies: 2
    Last Post: 03-20-2010, 12:11 AM
  4. 4.5.7 new 'stats' service running/not-running
    By jdell in forum Administrators
    Replies: 12
    Last Post: 11-02-2009, 10:09 AM
  5. apachectl error - ubuntu server 6.10
    By seph86 in forum Installation
    Replies: 2
    Last Post: 11-05-2007, 12:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •