Results 1 to 7 of 7

Thread: Status "Sent" but the recipient does not receive the email

  1. #1
    maschimidt is offline Senior Member
    Join Date
    Mar 2009
    Location
    Vitória - ES - Brazil
    Posts
    63
    Rep Power
    6

    Default Status "Sent" but the recipient does not receive the email

    Hello friends

    I have a problem that is taking me sleep.

    When sending emails to the same domain locaweb present status "Sent" but the recipient does not receive the email, below is the log

    Sep 25 10:59:57 mail postfix / smtp [28062]: 2F2D615AF55A: <XXXXXXX@criobanco.com.br> to =, relay = mx.b.locaweb.com.br [187.45.217.20]: 25, delay = 5.9, delays = 0.01/0.01/0.39/5.4, dsn = 2.0.0, status = sent (250 2.0.0 Ok: queued the BF702DA122)
    Sep 25 10:59:57 mail postfix / smtp [28062]: 2F2D615AF55A: <xxxxxxxx@criobanco.com.br> to =, relay = mx.b.locaweb.com.br [187.45.217.20]: 25, delay = 5.9, delays = 0.01/0.01/0.39/5.4, dsn = 2.0.0, status = sent (250 2.0.0 Ok: queued the BF702DA122)
    Sep 25 10:59:57 mail postfix / smtp [28062]: 2F2D615AF55A: <XXXXXX@criobanco.com.br> to =, relay = mx.b.locaweb.com.br [187.45.217.20]: 25, delay = 5.9, delays = 0.01/0.01/0.39/5.4, dsn = 2.0.0, status = sent (250 2.0.0 Ok: queued the BF702DA122)
    Sep 25 10:59:57 mail postfix / smtp [28062]: 2F2D615AF55A: <XXXXX@criobanco.com.br> to =, relay = mx.b.locaweb.com.br [187.45.217.20]: 25, delay = 5.9, delays = 0.01/0.01/0.39/5.4, dsn = 2.0.0, status = sent (250 2.0.0 Ok: queued the BF702DA122)

    My zimbra version
    Release 8.0.4_GA_5737.RHEL6_64_20130524120036 RHEL6_64 FOSS edition.
    CentOS release 6.4 (Final)

    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Perhaps they're rejecting your email, there is likely to be more information in the log files than what you've posted. You also appear to have no DNS A record for your MX records.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    maschimidt is offline Senior Member
    Join Date
    Mar 2009
    Location
    Vitória - ES - Brazil
    Posts
    63
    Rep Power
    6

    Default

    Look

    ~ # dig mail.santarita.org.br mx

    ; <<>> DiG 9.2.4 <<>> mail.santarita.org.br mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 47611
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;mail.santarita.org.br. IN MX

    ;; AUTHORITY SECTION:
    santarita.org.br. 900 IN SOA b.sec.dns.br. hostmaster.registro.br. 2013258000 86400 900 604800 900

    ;; Query time: 297 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Wed Sep 25 12:05:00 2013
    ;; MSG SIZE rcvd: 109

  4. #4
    maschimidt is offline Senior Member
    Join Date
    Mar 2009
    Location
    Vitória - ES - Brazil
    Posts
    63
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    Perhaps they're rejecting your email, there is likely to be more information in the log files than what you've posted. You also appear to have no DNS A record for your MX records.
    More test

    Pref Hostname IP Address TTL
    5 mail.santarita.org.br 200.241.7.130 24 hrs Blacklist Check SMTP Test

  5. #5
    maschimidt is offline Senior Member
    Join Date
    Mar 2009
    Location
    Vitória - ES - Brazil
    Posts
    63
    Rep Power
    6

    Default

    anyone?


  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by maschimidt View Post
    More test

    Pref Hostname IP Address TTL
    5 mail.santarita.org.br 200.241.7.130 24 hrs Blacklist Check SMTP Test
    Quote Originally Posted by maschimidt View Post
    anyone?
    There's not much to add other than what I've already posted earlier. The fact that you've posted a server that's on a blacklist doesn't mean anything to me. Is it the recipient server? If it is then being on a blacklist means nothing if you're trying to deliver mail to them, it should only be a problem when you're receiving mail from that server. According to a dig command from my server, your server appears to have no DNS A record for it's MX record and that causes problems for some mail servers. The "santarita.org.br" server also appears to have no valid DNS A record for it's MX record.

    Why are you relaying through another mail server, can't you send mail directly? Why is the relay server delaying your email? Have you looked at that server to see what is causing the mail to be delayed? Unless you can show some more diagnostic information about the problem I really have nothing further I can add.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    maschimidt is offline Senior Member
    Join Date
    Mar 2009
    Location
    Vitória - ES - Brazil
    Posts
    63
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    There's not much to add other than what I've already posted earlier. The fact that you've posted a server that's on a blacklist doesn't mean anything to me. Is it the recipient server? If it is then being on a blacklist means nothing if you're trying to deliver mail to them, it should only be a problem when you're receiving mail from that server. According to a dig command from my server, your server appears to have no DNS A record for it's MX record and that causes problems for some mail servers. The "santarita.org.br" server also appears to have no valid DNS A record for it's MX record.

    Why are you relaying through another mail server, can't you send mail directly? Why is the relay server delaying your email? Have you looked at that server to see what is causing the mail to be delayed? Unless you can show some more diagnostic information about the problem I really have nothing further I can add.
    Hi Phoenix...
    So, my DNS is not internal, it is in registro.br where there exist the appointment. on my server I have just the reverse DNS record, which tests could run on my server and sends it to have better guidance?

    thanks for help..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blank message body when using Office "Mail recipient as attachement" function
    By momohteks in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 04-14-2011, 04:07 PM
  2. Recipient display in "sent" folder guessing names
    By fiesch in forum Administrators
    Replies: 0
    Last Post: 04-25-2010, 01:42 AM
  3. Zimbra Desktop and "Request read recipient"
    By ziotibia81 in forum General Questions
    Replies: 0
    Last Post: 09-08-2009, 02:50 AM
  4. Replies: 0
    Last Post: 11-07-2008, 04:13 PM
  5. "Check for new mail in Inbox" vs "Send/Receive"
    By ezu in forum General Questions
    Replies: 1
    Last Post: 08-28-2008, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •