Results 1 to 4 of 4

Thread: Error in installing certificate

  1. #1
    noel.dechavez is offline Junior Member
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    1

    Default Error in installing certificate

    Hi,

    I am trying to install a self-signed certificate using the Zimbra console but I'm getting an error during the process. Information in the CSR has been successfully entered but when I tried to click the install, there was an error message:

    Your certificate was not installed due to the error : system failure: exception during auth {RemoteManager: mail.bancnetvan.net->zimbra@mail.bancnetvan.net:22}

    I'm using Zimbra Version 8.0.4_GA_5737.FOSS running RHEL 6. I'm doing this in preparation for installing a commercial SSL certificate. Hoping someone could help me.

    TIA.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Have you tried using the command line tools as described in the wiki article on this subject?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    noel.dechavez is offline Junior Member
    Join Date
    Sep 2013
    Posts
    5
    Rep Power
    1

    Default

    Thanks for the prompt reply. Already resolved the problem. I fixed the my ssh connection without prompting for a password. Thanks a lot.

  4. #4
    tharangamu is offline Active Member
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Exclamation

    Quote Originally Posted by noel.dechavez View Post
    Thanks for the prompt reply. Already resolved the problem. I fixed the my ssh connection without prompting for a password. Thanks a lot.
    Dear Sir ..

    Kindly please let me know how you solve this issue. i couldn't find the solution.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing Commercial Certificate error
    By RomanRus in forum Installation
    Replies: 2
    Last Post: 08-02-2012, 06:47 AM
  2. Replies: 2
    Last Post: 03-31-2011, 11:01 AM
  3. Replies: 3
    Last Post: 04-01-2009, 05:06 PM
  4. Replies: 4
    Last Post: 07-15-2008, 10:36 PM
  5. Replies: 6
    Last Post: 05-30-2008, 06:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •