Results 1 to 5 of 5

Thread: timeout after DATA xxx ... google.com

  1. #1
    manipulator is offline Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Rep Power
    6

    Exclamation timeout after DATA xxx ... google.com

    Our Zimbra mail server (Open shourse Edition 8.0.3 ) often face problem to receive large email (~5MB), especially from google mail server.
    We upgraded the server hardware, so performance wise should be more than enough.
    We thought is problem is due to internet line, we upgrade the internet connection as well, but still facing the same issue, connection timeout.

    Sep 17 09:29:43 mail postfix/smtpd[15994]: timeout after DATA (139955 bytes) from mail-wg0-f51.google.com[74.125.82.51]
    Sep 17 09:29:44 mail postfix/smtpd[15994]: disconnect from mail-wg0-f51.google.com[74.125.82.51]

    Any suggestion on configuration that I can adjust?

  2. #2
    manipulator is offline Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Rep Power
    6

    Thumbs down

    I checked my mail server MTU=1492, Modem MTU=1492 & MSS=1452, and Firewall/Router MTU=1492 & MSS=1452, it still not resolving this issue.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by manipulator View Post
    I checked my mail server MTU=1492, Modem MTU=1492 & MSS=1452, and Firewall/Router MTU=1492 & MSS=1452, it still not resolving this issue.
    Surely the settings for your MTU should be 1500 (certainly for the LAN machines)? What sort of service is your ISP providing?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    manipulator is offline Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Rep Power
    6

    Default

    I'm using ADSL+, the default modem MTU is 1492 and MSS is 1452.
    I found on other forums/thread where peoples resolved their postfix issue by setting the mail server LAN port MTU same as Modem MTU, unfortunately this solution didn't work in my situation.
    I'm having my mail server behind a firewall. Firewall have the public IP, where else the mail server is on internal IP.

  5. #5
    manipulator is offline Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Rep Power
    6

    Default

    Today, I just added the MTU limit to my mail server LAN as well as my Firewall (both MTU & MSS), but have no luck solving the timeout issue. Should I remove those setting, and revert back to the default as it is?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-08-2013, 04:07 PM
  2. Replies: 0
    Last Post: 01-05-2012, 02:48 PM
  3. ZD 2 beta on Win 7 no google calendar data
    By jcrawford in forum Installation Help
    Replies: 0
    Last Post: 02-15-2010, 02:15 PM
  4. ZD 2 beta on Win 7 no google calendar data
    By jcrawford in forum General Questions
    Replies: 0
    Last Post: 02-15-2010, 02:15 PM
  5. SMTP - timeout after DATA
    By Eric in forum Administrators
    Replies: 4
    Last Post: 01-03-2007, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •