Results 1 to 3 of 3

Thread: How do I backup complete LDAP database in ZCS 8.0

  1. #1
    blason is offline Elite Member
    Join Date
    Sep 2011
    Posts
    256
    Rep Power
    3

    Default How do I backup complete LDAP database in ZCS 8.0

    Hey Guys,

    I have setup ZCS 8.0.3 server and have taken a backup using zmbkpose which actually uses getRestUrl method to backup the mailboxes. Now to restore the same I need to have a same LDAP which was used at the time of backup.
    I also have RSYNC kind of backup done for entire /opt/zimbra directory with ldap database backed with mdb_copy. Now when I uninstall the entire zimbra on my test machine to see if the restore works, I did

    Uninstall the previous zimbra
    Installed the same version, same domain, same hostname. Installation goes fine
    Now I have stopped the services and removed mdb.db which is of 80GB and replaced with the backup copy.

    The issue arises when I start the server and services failed to start. Does that mean only taking a backup with mdb_copy would not suffice the need and would not backup the entire LDAP database which will be useful at the time of exigency?

    Can some one recommend what method to use to backup LDAP database so that it can be restored with new installation?

  2. #2
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    zmslapcat ships with ZCS, that is the tool for creating LDAP backups.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,276
    Rep Power
    10

    Default

    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 09-03-2013, 01:29 PM
  2. Replies: 0
    Last Post: 09-03-2013, 07:24 AM
  3. Full backup doesnt complete
    By r3zon8 in forum Administrators
    Replies: 0
    Last Post: 03-29-2012, 09:29 AM
  4. Backup script didn't complete via crontab
    By snake_eyes in forum Installation
    Replies: 10
    Last Post: 02-12-2010, 12:14 PM
  5. Complete Backup Procedure
    By Keemat in forum Administrators
    Replies: 2
    Last Post: 07-09-2008, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •