Results 1 to 4 of 4

Thread: Some users don't receive and some users do

  1. #1
    ivan977 is offline New Member
    Join Date
    Sep 2013
    Posts
    3
    Rep Power
    1

    Default Some users don't receive and some users do

    I am an IT professional working for 5 small tiny companies.

    For a number of years I have installed and maintained various emai servers (exchange, Mdaemon)

    Now I have two installations of Zimbra 8.0.4.

    One of them is Working perfectly but other one started giving mi trouble.

    It is an installation on Cent OS and domain is kreativaunlimited.com

    Everything was working as it should until I did reply on a message from colegue and got message:
    <user@domail.com>: Host or domain name not found. Name service
    ** *error for name=domail.com type=A: Host not found
    In zimbra.log there is line:

    Sep 6 13:03:49 mail postfix/smtp[23578]: 6E1902A1EA0: to=<user@domail.com>, relay=none, delay=0.11, delays=0.01/0.02/0.08/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=domail.com type=A: Host not found)
    How is it possible that Zimbra forgot domain?!

    Zimbra is on a public IP not behind firewall width port forward.

    We are usig DNS of our ISP

    cat /etc/resolv.conf
    nameserver 80.93.224.1
    nameserver 8.8.8.8

    cat /etc/hosts
    127.0.0.1 localhost localhost.localdomain localhost4 localhost4.localdomain4
    ::1 localhost localhost.localdomain localhost6 localhost6.localdomain6
    91.143.215.155 mail.kreativaunlimited.com mail

    dig -t mx domail.com
    ; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.17.rc1.el6_4.5 <<>> -t mx domail.com
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 39058
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;kreativaunlimited.com. IN MX

    ;; ANSWER SECTION:
    kreativaunlimited.com. 86400 IN MX 20 relay2.absolutok.com.
    kreativaunlimited.com. 86400 IN MX 10 mail.domail.com.

    ;; AUTHORITY SECTION:
    kreativaunlimited.com. 86400 IN NS ns1.absolutok.com.
    kreativaunlimited.com. 86400 IN NS ns2.absolutok.com.

    ;; ADDITIONAL SECTION:
    mail.kreativaunlimited.com. 86400 IN A 91.143.***.**
    ns1.absolutok.com. 86400 IN A 80.93.224.1
    ns2.absolutok.com. 86400 IN A 80.93.224.2

    ;; Query time: 2 msec
    ;; SERVER: 80.93.224.1#53(80.93.224.1)
    ;; WHEN: Sat Sep 7 12:16:13 2013
    ;; MSG SIZE rcvd: 177
    After boot I get this error ant it was there from beginning

    -bash: warning: setlocale: LC_CTYPE: cannot change locale (UTF-8): No such file or directory
    In this post I changed my domain width domail.com

    Dont understand it was working and now this happens width just few user ?! other users are fine

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,490
    Rep Power
    56

    Default

    The simple answer is, from the information you've posted, there is no A record for "domail.com" and therefore the error you're receiving is correct. In fact, there are no A records for either of those MX records you've listed above. As far as the boot error message is concerned, that's nothing to do with Zimbra it would appear you have a missing locale file - I'd suggest an internet search for the answer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    ivan977 is offline New Member
    Join Date
    Sep 2013
    Posts
    3
    Rep Power
    1

    Default

    Dear Bill thx for a replay.

    It is strange to me. I am sending to jonh@domain.com but when I send to jane@domain.com I get error

    error for name=domain.com type=A: Host not found


    Then I delete account jane@domain.com, reboot, kreate user jane@domain.com and it works.. after 20 minutes again same error

    Probably I dont understand DNS well enough, way does email server neads A record for domain.com?

    It has a valid MX record

    I made an a mestake when changing a my real domain name to imaginary domain.com



    ; <<>> DiG 9.8.2rc1-RedHat-9.8.2-0.17.rc1.el6_4.5 <<>> -t mx domail.com
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 39058
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;domain.com. IN MX

    ;; ANSWER SECTION:
    domain.com. 86400 IN MX 20 relay2.absolutok.com.
    domain.com. 86400 IN MX 10 mail.domail.com.

    ;; AUTHORITY SECTION:
    domain.com. 86400 IN NS ns1.absolutok.com.
    domain.com. 86400 IN NS ns2.absolutok.com.

    ;; ADDITIONAL SECTION:
    mail.domain.com. 86400 IN A 91.143.***.**
    ns1.absolutok.com. 86400 IN A 80.93.224.1
    ns2.absolutok.com. 86400 IN A 80.93.224.2

    ;; Query time: 2 msec
    ;; SERVER: 80.93.224.1#53(80.93.224.1)
    ;; WHEN: Sat Sep 7 12:16:13 2013
    ;; MSG SIZE rcvd: 177

  4. #4
    ivan977 is offline New Member
    Join Date
    Sep 2013
    Posts
    3
    Rep Power
    1

    Default

    Sorry stupid of me.. I had typing error

    Please delete this.. thx for your patience

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 04-06-2013, 06:57 PM
  2. Replies: 0
    Last Post: 03-26-2013, 08:55 AM
  3. AOL doesn't receive E-mail from Zimbra users
    By bill77se in forum Installation
    Replies: 1
    Last Post: 12-06-2011, 12:37 AM
  4. Yahoo users receive mails in their spam folder
    By Sanjit in forum Administrators
    Replies: 2
    Last Post: 02-10-2009, 06:28 PM
  5. Restrict users to send and receive from/to certain domains
    By cyrofilho in forum Administrators
    Replies: 1
    Last Post: 06-12-2008, 09:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •