Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Upgrade from 7.1.1 GA to 8.04 -> SLES 11

  1. #1
    sameone is offline Active Member
    Join Date
    May 2011
    Posts
    32
    Rep Power
    4

    Default Upgrade from 7.1.1 GA to 8.04 -> SLES 11 (SOLVED)

    Hallo

    I have one questions for you.

    I wish to make upgrade but my problem is that is have SLES 11, but this installation request SLES 11 +SP1.

    My question is, could I install zimbra 8.04 on SLES 11. I don't wish to update my system to SP1 or SP2, I don't now what will happen with system and zimbra.

    For making backup is enough to just make copy of opt/zimbra folder ???


    Thanks for help,
    Kristjan
    Last edited by sameone; 09-06-2013 at 12:04 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by sameone View Post
    My question is, could I install zimbra 8.04 on SLES 11.
    No, you need to have the required SP1 installed.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sameone is offline Active Member
    Join Date
    May 2011
    Posts
    32
    Rep Power
    4

    Default

    Thanks for answer.

    But If I tried with SLES 11 without SP1 what will happen ?

    Cann I install zimbra 8.0.4 open source on OpenSUSE 12 ?

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by sameone View Post
    But If I tried with SLES 11 without SP1 what will happen ?
    It won't work, the reason SP1 is mentioned is because it's a requirement for ZCS to run correctly.

    Quote Originally Posted by sameone View Post
    Cann I install zimbra 8.0.4 open source on OpenSUSE 12 ?
    No. The only supported platforms are the ones listed in the Downloads page for ZCS, install ZCS on anything else (if you get it working) and you're on your own.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    sameone is offline Active Member
    Join Date
    May 2011
    Posts
    32
    Rep Power
    4

    Default

    Thanks for helping me.

  6. #6
    sameone is offline Active Member
    Join Date
    May 2011
    Posts
    32
    Rep Power
    4

    Default

    Just one questions.

    Now I now that I need SP1 or SP2 on SLES.


    Now everything is working OK on SLES 11 + Zimbra 7...

    What will happen when I update my SLES 11 to SLES 11 + SP2 ??? Will my Zimbra 7 ... still work ?'


    Thanks

  7. #7
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,265
    Rep Power
    10

    Default

    I would advise you install SP3, personally. That is what ZCS 7.2.5 and ZCS 8.0.5 require.

    Upgrading the SP version does not break Zimbra. Just make sure Zimbra is stopped while you upgrade the SP level.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  8. #8
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,265
    Rep Power
    10

    Default

    And personally, I would advise against using SLES as a production platform. The maintainers of SLES are clearly incompetent as they cannot keep backwards compatibility between SPs, unlike other OSes such as RHEL, CentOS, and Ubuntu.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  9. #9
    LMStone's Avatar
    LMStone is offline Moderator
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,367
    Rep Power
    10

    Default

    Quote Originally Posted by quanah View Post
    I would advise you install SP3, personally. That is what ZCS 7.2.5 and ZCS 8.0.5 require.

    Upgrading the SP version does not break Zimbra. Just make sure Zimbra is stopped while you upgrade the SP level.
    Hi Quanah,

    SP3 in bugzilla is clearly a prerequisite for 8.0.5 but I did not see the same requirement for 7.2.5. Indeed, Comment #4 from Tony in Bug 83676 ? SLES11 SP3 required for 8.0.5 says 7.2.5 works OK with SLES11 SP1.

    Did I miss something?

    Thanks!
    Mark

  10. #10
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,265
    Rep Power
    10

    Default

    Ok, I would say:

    SP3 is required for 8.0.5 and later. SP3 is recommended for ZCS7.2.5 and later.

    Pretty sure SP2 is required for ZCS7 though, not SP1.

    --Quanah
    Last edited by quanah; 09-08-2013 at 01:25 PM.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 8.0.0 Upgrade to 8.0.4 on SLES 11 SP2 64BIT
    By yuewupostbox in forum Administrators
    Replies: 2
    Last Post: 07-14-2013, 06:25 PM
  2. ZCS 8.0.0 Upgrade to 8.0.4 on SLES 11 SP2 64BIT
    By yuewupostbox in forum Installation
    Replies: 0
    Last Post: 07-14-2013, 11:46 AM
  3. Zimbra V5 on SLES 9?
    By bellzerr in forum Administrators
    Replies: 8
    Last Post: 01-31-2009, 10:06 AM
  4. [SOLVED] ZCS 5.0.2 on SLES 10 SP1
    By poulperouge in forum Installation
    Replies: 4
    Last Post: 03-19-2008, 01:51 AM
  5. Replies: 6
    Last Post: 02-23-2007, 07:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •