Quote Originally Posted by quanah View Post
Ok, I would say:

SP3 is required for 8.0.5 and later. SP3 is recommended for ZCS7.0.5 and later.

Pretty sure SP2 is required for ZCS7 though, not SP1.

--Quanah
7.2.3 works fine with SP1 for us; just commented on the bugzilla asking for clarity on 7.2.5 requirements for sure.

All the best,
Mark