Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Im

  1. #1
    randyg is offline Active Member
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default Im

    I have read a couple of threads about getting the Instant Messaging turned on for open source version. I ran this command " zmprov mc default zimbraFeatureIMEnabled TRUE" I restarted Tomcat and then logged out and into zimbra web client. The green bubble for messaging is there, and i can add buddies but we cannot chat. It says they are online but when i or they type anything, the message never gets to its recipient. Can anyone tell me what i am forgetting to do?

    Thanks

    Randy

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by randyg View Post
    Can anyone tell me what i am forgetting to do?
    Hit refresh - it's only a very early beta.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    randyg is offline Active Member
    Join Date
    Aug 2006
    Posts
    44
    Rep Power
    9

    Default

    I have been hitting refresh, but still nothing.

    Thanks

    Randy

  4. #4
    anand is offline Zimbra Employee
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    9

    Default

    IM is not in very usable state in 4.5.

    Track it and vote for it here:

    http://bugzilla.zimbra.com/show_bug.cgi?id=9623
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by randyg View Post
    I have been hitting refresh, but still nothing.
    It used to work, a long time ago - I actually had a very stilted conversation with somebody once. As Anand said, vote for it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    9

    Default

    it is usable in 4.0.4 been chatting thru it.. a bit lagged though.
    .

  7. #7
    apatosaur.9's Avatar
    apatosaur.9 is offline Active Member
    Join Date
    Mar 2006
    Location
    South Africa
    Posts
    34
    Rep Power
    9

    Default wildfire jabber integration

    I saw mentioned in 2006 that someone had successfully used wildfire xmpp server authenticating against zimbra. there may even be a howto on that in the zimbra wiki.

    :-)

    A
    Current specs:
    8.x NE + OSS KVM guests and Physical servers Ubuntu 12.04, RHEL 5 + 6 .
    on Dell server hardware.

    Previously: ZCS OSS and NE 7, 6, 5, 4, 3 variously on physical and virtual
    Twitter: @mciverza

  8. #8
    celeron is offline Active Member
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default wildfire

    Hi, All
    I don't know what is Zimbra's baseDN. So, when I use Wildfire with LDAP, i don't search users.
    If i use a LDAP External to authenticate, what will I do to use Wildfire with Zimbra?
    Please help me!!!
    Thanks.

  9. #9
    ringnebula is offline Loyal Member
    Join Date
    Jan 2006
    Posts
    81
    Rep Power
    9

    Default

    Code:
     <ldap>
        <host>localhost</host>
        <port>389</port>
        <usernameField>uid</usernameField>
        <nameField>fullName</nameField>
        <emailField>email</emailField>
        <baseDN>ou=people,dc=yourdomain,dc=com</baseDN>
        <adminDN/>
        <adminPassword/>
      </ldap>
    The above is what I use on one of my Zimbra boxen that also uses wildfire. Change yourdomain and com as appropriate.
    Jacob Turner
    Ringnebula Systems - Ukiah, CA

  10. #10
    celeron is offline Active Member
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default Wildfire

    Thank you very much!
    Now, My wildfire had run. And I want to ask you a question: Can I use the feature zimbraFeatureIMEnabled in Zimbra with wildfire? I know that Zimbra has this feature but I can't use it. Please help me how to use it.
    I have tried this zimbraFeatureIMEnabled feature. When I add a New Buddy, I can't see anything to happen.
    Last edited by celeron; 02-02-2007 at 07:29 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •