Results 1 to 5 of 5

Thread: installation failed( rpm is not signed)

  1. #1
    satyadev75 is offline Member
    Join Date
    May 2013
    Posts
    10
    Rep Power
    1

    Default installation failed( rpm is not signed)

    Hello phoenix,

    I too have the same problem. Got the below error in installation logs.

    "zimbra-core-8.0.4_GA_5737.RHEL6_64-20130524120036.x86_64.rpm is not signed".

    and my os details are
    # cat /etc/redhat-release
    Red Hat Enterprise Linux Server release 6.0 (Santiago)
    # uname -a
    Linux zimbra.satya.com 2.6.32-71.el6.x86_64 #1 SMP Wed Sep 1 01:33:01 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux.

    I have installed zimbra7 version. But, i didn't get any problem like this.
    Please help me to install Zimbra8.0.4.

    Thank you in advance.
    satyadev75

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by satyadev75 View Post
    I too have the same problem. Got the below error in installation logs.
    You do not have the same problem as the thread in which you posted, I'll move this to a new thread.

    Quote Originally Posted by satyadev75 View Post
    "zimbra-core-8.0.4_GA_5737.RHEL6_64-20130524120036.x86_64.rpm is not signed".

    and my os details are
    # cat /etc/redhat-release
    Red Hat Enterprise Linux Server release 6.0 (Santiago)
    # uname -a
    Linux zimbra.satya.com 2.6.32-71.el6.x86_64 #1 SMP Wed Sep 1 01:33:01 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux.

    I have installed zimbra7 version. But, i didn't get any problem like this.
    Please help me to install Zimbra8.0.4.

    Thank you in advance.
    satyadev75
    The current version of RHEL is 6.4, I'd suggest you upgrade to that version and download the ZCS installer again. There should be no problem installing that version of ZCS, I do it on a regular basis without problems.

    BTW, do you actually have all the dependencies installed for ZCS 8.x?
    Last edited by phoenix; 08-14-2013 at 12:28 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    satyadev75 is offline Member
    Join Date
    May 2013
    Posts
    10
    Rep Power
    1

    Default

    Thank you Bill.

    I will upgrade my OS version and try. And about the prerequisites.
    Checking for prerequisites...
    FOUND: NPTL
    FOUND: nc-1.84-22
    FOUND: sudo-1.7.2p2-9
    FOUND: libidn-1.18-2
    FOUND: gmp-4.3.1-7
    FOUND: /usr/lib64/libstdc++.so.6

    Checking for suggested prerequisites...
    FOUND: perl-5.10.1
    FOUND: sysstat
    FOUND: sqlite
    Prerequisite check complete.


    Is there anymore things need to start installation. Please guide me..

    --
    satyadev75

  4. #4
    satyadev75 is offline Member
    Join Date
    May 2013
    Posts
    10
    Rep Power
    1

    Default

    Yes, The installation is fine after installing RHEL 6.4.

    Thank you Bill!!

    --
    satyadev75

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by satyadev75 View Post
    Yes, The installation is fine after installing RHEL 6.4.
    I'm glad that fixed it.

    Quote Originally Posted by satyadev75 View Post
    Thank you Bill!!
    You're welcome.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RE-Installation of commercially signed certificate
    By damaha in forum Installation
    Replies: 1
    Last Post: 03-18-2010, 12:08 PM
  2. RE-Installation of commercially signed certificate
    By damaha in forum Administrators
    Replies: 1
    Last Post: 03-18-2010, 12:08 PM
  3. Replies: 5
    Last Post: 04-27-2009, 04:17 PM
  4. Replies: 0
    Last Post: 02-15-2009, 07:15 PM
  5. [SOLVED] self-signed cert in 5.02_GA failed
    By jimbo in forum Installation
    Replies: 6
    Last Post: 02-12-2008, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •