Results 1 to 2 of 2

Thread: Problem in copying the folder zimbra between 2 LVM volumes

  1. #1
    sftn2a is offline Starter Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    2

    Default Problem in copying the folder zimbra between 2 LVM volumes

    I have the following problem and wonder if anyone has seen this.
    I have an LVM volume of 3.8 TB with 550GB busy with zimbra and have another 1TB LVM volume.
    When I copy the files from the first volume to the second occupation in the second volume is in 750 GB, 200 GB more than occupied in the first.
    I used the command cp-r-p to make the copy.
    Does anyone know why this happens?

  2. #2
    Paolo Storti's Avatar
    Paolo Storti is offline Intermediate Member
    Join Date
    Jul 2011
    Location
    Vicenza
    Posts
    19
    Rep Power
    4

    Default

    Your problem are the Hard-links.
    You have to use RSYNC command with -H option to preserve them.

    Bests.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 07-25-2013, 11:46 PM
  2. Replies: 2
    Last Post: 07-24-2009, 12:15 PM
  3. IMAP folder, sent items and copying across problem
    By skiv71 in forum Administrators
    Replies: 2
    Last Post: 10-22-2008, 03:15 PM
  4. Zimbra 4.5NE Mac Creating volumes in /Volumes
    By PureBrand in forum Administrators
    Replies: 1
    Last Post: 08-17-2008, 06:51 PM
  5. Zimbra Disk Statistics, non-EXT3 Volumes
    By ccmacmil in forum Administrators
    Replies: 6
    Last Post: 04-07-2008, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •