Results 1 to 4 of 4

Thread: Outlook 2010 IMAP connection error

  1. #1
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    502
    Rep Power
    7

    Default Outlook 2010 IMAP connection error

    When setting up Outlook 2010 to use IMAP to connect to Zimbra without using any encrypted connection, we got this error:

    Log onto incoming mail server (IMAP): General authentication failed. None of the authentication methods supported by your IMAP server (if any) are supported on this computer.

    When the same IMAP setup with SSL encryption connection is used, we receive a security warning that the target principal name is incorrect. When we proceed, we got this error:

    Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.


    Any idea?

  2. #2
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Hope you are using correct steps for the configurations. Refer this Link
    ~=Prashant=~

  3. #3
    bhwong is offline Outstanding Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    502
    Rep Power
    7

    Default

    Quote Originally Posted by prashant View Post
    Hope you are using correct steps for the configurations. Refer this Link
    Thanks but the instruction doesn't resolve the problem. In fact, previously SSL works for us. Not sure why it suddenly stop working recently.

    Anyway the issue has been resolved by configuring Incoming Server to use SSL port 993 and Outgoing Server to use TLS port 25. Weird...

  4. #4
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Its not wierd issue. You must have configured server that way. Good its working now.
    ~=Prashant=~

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook 2010 olmapi32.dll error on second PC
    By johngoutbeck in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 12-07-2011, 01:54 PM
  2. IMAP Connection Pop-ups in Outlook
    By dubel in forum Administrators
    Replies: 0
    Last Post: 11-16-2011, 08:45 AM
  3. Error in Outlook 2010
    By francisco.costa in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 06-22-2011, 12:41 PM
  4. Outlook 2003 IMAP outbound connection issue...
    By nickh215 in forum Migration
    Replies: 2
    Last Post: 02-04-2009, 06:01 AM
  5. Outlook 2003 dropping IMAP connection after 5.0 GA upgrade
    By Mark Daniel in forum Administrators
    Replies: 7
    Last Post: 01-06-2008, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •