Results 1 to 4 of 4

Thread: exchange migration tool "no exchange profiles exist"

  1. #1
    BloodyIron is offline Senior Member
    Join Date
    Nov 2012
    Posts
    61
    Rep Power
    2

    Default exchange migration tool "no exchange profiles exist"

    I have a Windows Server 2003 running the 2003 Domain, and 2003 Exchange services.

    I'm trying to do some test migration of data (as in copy) of a few mailboxes.

    When I launch the Zimbra Migration tool, it keeps saying "no change profiles exist", and it does this whether I select "Server Migration" or "User Migration".

    I'm afraid I'm at the end of the day so I've exhausted my resources for the day. But what's this all about? Any ideas?

  2. #2
    prashant's Avatar
    prashant is offline Zimbra Employee
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    7

    Default

    Please create exchange admin profile in the outlook on the machine you are running the migration wizard and provide that profile to exchange migration wizard. The problem will go away.
    ~=Prashant=~

  3. #3
    BloodyIron is offline Senior Member
    Join Date
    Nov 2012
    Posts
    61
    Rep Power
    2

    Default

    Thanks, I'll try this out!

    I was running the wizard on the exchange host itself, but if I'm understanding correctly you recommend that the profile I need to create should be on a desktop using the outlook profile system and have it connect to an admin account.

    The admin account, I would like a bit of clarification on that, and correct me in my understanding, but I suspect it needs:
    -domain admin
    -to be a domain account
    -have an exchange mailbox

    Is there anything beyond that? Does the mailbox need to be specially configured at all?

    It just seems a little odd to me that an outlook profile with sufficient privileges can pull the data from the whole of the exchange server on the client end.

    Quote Originally Posted by prashant View Post
    Please create exchange admin profile in the outlook on the machine you are running the migration wizard and provide that profile to exchange migration wizard. The problem will go away.

  4. #4
    BloodyIron is offline Senior Member
    Join Date
    Nov 2012
    Posts
    61
    Rep Power
    2

    Default

    So I got it migrating now, I found this thread to be very useful : Help configuring Exchange MAPI

    If that thread is dead in the future, this article covers the required configurations on the domain : How to configure an account to use the ExMerge utility in Exchange 2000 Server and in Exchange Server 2003

    It also seems you can't use an account you're logged in as locally, a secondary account is required to do the migration for some unforseen reason. I kept getting "err Check AdminUserName" until I used this secondary MAPI / Outlook profile.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "Delete Zimbra profiles" deletes all profiles of
    By jobe in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 09-11-2012, 05:33 AM
  2. Exchange migration tool mapping
    By momohteks in forum Migration
    Replies: 1
    Last Post: 03-16-2011, 05:37 AM
  3. Replies: 0
    Last Post: 01-22-2011, 08:16 AM
  4. [SOLVED] Missing Exchange Migration Tool
    By seachnasaigh in forum Migration
    Replies: 9
    Last Post: 09-15-2008, 03:28 PM
  5. Exchange to ZCS Migration Tool Errors?
    By iskondi in forum Migration
    Replies: 1
    Last Post: 03-20-2008, 04:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •