Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Zimbra Open Source: Resources - Locations not showing in calendar

  1. #1
    lcornelius is offline Junior Member
    Join Date
    Jul 2013
    Posts
    6
    Rep Power
    1

    Default Zimbra Open Source: Resources - Locations not showing in calendar

    Hi all,

    I have been running Zimbra for about a month now.
    I'm so far very happy with the software and pleased that I got rid of MS Exchange!

    I'm trying to setup resources (locations) for our boardrooms and meeting rooms.
    In the admin console I did create the resources, but users don't see it when they create new calanendar entries.

    When I click on the Locations button to do a search I select Allow multiple locations. I then leave all fields blank, yet no resources are shown.

    Can someone please help?
    This is the last building block in getting this up and running.

    Regards,
    Leon

  2. #2
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    When you go into the locations search panel - just click the Search button. All available locations should be listed.

    It does not pre-fill the search panel with all available locations - it only shows them after you perform a search.

  3. #3
    lcornelius is offline Junior Member
    Join Date
    Jul 2013
    Posts
    6
    Rep Power
    1

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    When you go into the locations search panel - just click the Search button. All available locations should be listed.

    It does not pre-fill the search panel with all available locations - it only shows them after you perform a search.
    Thanks for the reply.

    I did just that and no locations was returned.
    So to confirm, I clicked the locations button, clicked the search button.
    Yet no results / locations listed.

  4. #4
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    There are 2 different resource types in zimbra. One is a Location, the other is "Equipment".

    Can you verify you selected type "Location" in the admin tool for the rooms, and check that the status is "Active"

    I have set up meeting rooms as Locations, and the overhead projector as Equipment, and both show correctly in the respective searches.

  5. #5
    lcornelius is offline Junior Member
    Join Date
    Jul 2013
    Posts
    6
    Rep Power
    1

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    There are 2 different resource types in zimbra. One is a Location, the other is "Equipment".

    Can you verify you selected type "Location" in the admin tool for the rooms, and check that the status is "Active"

    I have set up meeting rooms as Locations, and the overhead projector as Equipment, and both show correctly in the respective searches.
    I can verify that I selected "Location" and the Status = Active. The last login however = "Never logged in" I can however confirm that I have logged into the account.

  6. #6
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    Mine also shows never logged in - but works anyway.

    Here is my config ...
    Boardroom.jpg

    When you log into the account (boardroom in my case) you need to make sure the calendar preferences have "Automatically add received invites to calendar" and also Allow internal and/or external users to invite me to meetings.

    You should then be able to invite the room using either the Web Client Location window - or the email address of the room. YOu should immediately get an accepted/declined response.

    Note that there was a bug in this part that allowed double-booking up until 7.2.3 or 7.2.4 I believe. Check the release notes for details.

  7. #7
    lcornelius is offline Junior Member
    Join Date
    Jul 2013
    Posts
    6
    Rep Power
    1

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    Mine also shows never logged in - but works anyway.

    Here is my config ...
    Boardroom.jpg

    When you log into the account (boardroom in my case) you need to make sure the calendar preferences have "Automatically add received invites to calendar" and also Allow internal and/or external users to invite me to meetings.

    You should then be able to invite the room using either the Web Client Location window - or the email address of the room. YOu should immediately get an accepted/declined response.

    Note that there was a bug in this part that allowed double-booking up until 7.2.3 or 7.2.4 I believe. Check the release notes for details.
    Here is my config:
    CPTBoardroom.jpg

    I have logged in with my boardroom address and can confirm that the settings you sugested above is set.

    Still I don't see the resource, not does it pop up when I start to type the name.

    I can send mail to the account, yet it does not pop up when I start typing the name.
    I need to note, that I did not setup the mailil account, then create the resource on that account.
    The account was automaticly created when I created the resource.

  8. #8
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    Quote Originally Posted by lcornelius View Post
    Here is my config:

    .....

    I have logged in with my boardroom address and can confirm that the settings you sugested above is set.

    Still I don't see the resource, not does it pop up when I start to type the name.

    I can send mail to the account, yet it does not pop up when I start typing the name.
    I need to note, that I did not setup the mailil account, then create the resource on that account.
    The account was automaticly created when I created the resource.
    I see you have some additional fields for signatures - I assume this means you are running version 8 of zimbra.

    It might be worth checking to see if there are any known issues with resources for version 8 in Bugzilla.

  9. #9
    lcornelius is offline Junior Member
    Join Date
    Jul 2013
    Posts
    6
    Rep Power
    1

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    I see you have some additional fields for signatures - I assume this means you are running version 8 of zimbra.

    It might be worth checking to see if there are any known issues with resources for version 8 in Bugzilla.
    Just had a look and can't find any know bug for version 8 that I'm using

  10. #10
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    698
    Rep Power
    6

    Default

    One last thing comes to mind. The resources/locations have to be in the same email domain as the users. There is no chance you set them up with a different domain, is there ?

    Other than that, it looks like you have done everything as you should. I am out of ideas. Sorry I can't help any further.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 11-05-2012, 03:25 AM
  2. Locations & resources
    By Olav in forum General Questions
    Replies: 0
    Last Post: 10-17-2009, 10:42 AM
  3. resources locations accepting all requests
    By jproig in forum Administrators
    Replies: 0
    Last Post: 04-11-2008, 12:23 PM
  4. Viewing Schedules for Resources/Locations
    By itmike in forum Administrators
    Replies: 13
    Last Post: 10-16-2007, 02:12 PM
  5. Replies: 4
    Last Post: 06-24-2007, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •