Results 1 to 4 of 4

Thread: Webmail Listen only localhost

  1. #1
    els2net is offline Starter Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    1

    Default Webmail Listen only localhost

    Good Night...
    I installed the ZCS 8.04, but the webmail service only listen on localhost.
    what a need to change this service listen on all devices ( 0.0.0.0 ) ?
    tks, for comments.
    Edson

  2. #2
    els2net is offline Starter Member
    Join Date
    Jul 2013
    Posts
    2
    Rep Power
    1

    Default

    I found the solution.
    The webmail was working with https.
    i have disabled https and it works fine.
    Tks for all.
    Edson

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by els2net View Post
    The webmail was working with https.
    i have disabled https and it works fine.
    That's not a good idea, you are compromising your security by using http - the default was changed to HTTPS for a reason.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    284
    Rep Power
    6

    Default

    I agree with Phoenix here. I don't think a mail server should ever be using HTTP.

    If you couldn't get to HTTP but could get to HTTPS then I recommend looking at CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    and setting your server to redirect mode.
    ---
    Paul Chauvet
    State University of New York at New Paltz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 44
    Last Post: 04-08-2014, 08:37 AM
  2. from localhost (localhost.localdomain [127.0.0.1])
    By Shrewd in forum Installation
    Replies: 5
    Last Post: 02-03-2013, 09:02 AM
  3. [SOLVED] Listen on One IP
    By dave.gill@yourpcknights.c in forum Administrators
    Replies: 3
    Last Post: 02-10-2011, 07:06 AM
  4. [SOLVED] Listen on One IP
    By dave.gill@yourpcknights.c in forum Virtualization
    Replies: 0
    Last Post: 02-08-2011, 11:53 AM
  5. Webmail sends SMTP from external IP, not localhost
    By sbriscoe2 in forum Installation
    Replies: 3
    Last Post: 08-27-2007, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •