Results 1 to 7 of 7

Thread: Forwarded Mail is always in text format not HTML

  1. #1
    britesc is offline Junior Member
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    8
    Rep Power
    2

    Question Forwarded Mail is always in text format not HTML

    Hi,

    I am using the latest ZCS OS edition 8 and have found since enabling forwarding that it only forwards as plain text not html.
    This is also the case when using the zextras mobile sync.
    All that ever arrives is the text part never in html format.

    Please could someone assist me.

    Thank you and kind regards,

    jB

  2. #2
    anudeep@itopstube.com's Avatar
    anudeep@itopstube.com is online now Active Member
    Join Date
    Dec 2012
    Location
    Hyderabad
    Posts
    29
    Rep Power
    2

    Default

    Go to preference tab and there you can find the default option to change plan text format to HTML format
    Thanks,
    Anudeep.
    From itopstube.com

  3. #3
    britesc is offline Junior Member
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    8
    Rep Power
    2

    Default

    Hi Anudeep,

    Thanks for the reply.

    Would you further say on which sub page I can find this option. Just to make sure I fully understand.

    Thanks

    jB

  4. #4
    anudeep@itopstube.com's Avatar
    anudeep@itopstube.com is online now Active Member
    Join Date
    Dec 2012
    Location
    Hyderabad
    Posts
    29
    Rep Power
    2

    Default

    Please find the screenshot..

    mail.jpg

    after that don't forget to save
    Last edited by anudeep@itopstube.com; 08-02-2013 at 02:20 AM. Reason: adding some extra data
    Thanks,
    Anudeep.
    From itopstube.com

  5. #5
    britesc is offline Junior Member
    Join Date
    Feb 2013
    Location
    Spain
    Posts
    8
    Rep Power
    2

    Default

    Hi Anudeep,

    Thanks for the swift reply.
    I have now done that and will wait and see what happens.
    Have a good day,

    regards,

    jB

  6. #6
    geraldine.paris is offline Starter Member
    Join Date
    Apr 2014
    Location
    Sophia Antipolis - France
    Posts
    2
    Rep Power
    1

    Default

    Hi there,

    For me, despite appropriate preferences
    Capture.JPG

    as soon as I reply and change the 'From' to a 'on behalf' account, the email body changes from HTML to plain text.
    Settings for email composing is applied by the COS for all the accounts.

    Any ideas?

  7. #7
    geraldine.paris is offline Starter Member
    Join Date
    Apr 2014
    Location
    Sophia Antipolis - France
    Posts
    2
    Rep Power
    1

    Default

    It looks like a bug as I have to change from HTML format to plain text (besides the fact that I am already in HTML Format that I want to use) and once again from Plain text to HTML format to be able to use HTML in my email.

    It is annoying as if all the formatting are made before changing the 'from' account, once changed for the on behalf account, all the formatting is getting lost.


    Regards

    Geraldine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. switching from text format to html format
    By liku in forum Administrators
    Replies: 1
    Last Post: 11-27-2012, 11:36 AM
  2. Replies: 0
    Last Post: 08-01-2012, 03:50 AM
  3. Microsoft Outlook E-mail HTML Format to Zimbra
    By ronaldog.araujo in forum Users
    Replies: 0
    Last Post: 11-18-2011, 11:52 AM
  4. Incoming Mail Converted to TEXT only from HTML
    By KnorrNetworks in forum Administrators
    Replies: 1
    Last Post: 01-05-2010, 09:18 AM
  5. Compose new mail on webclient using html format
    By ljramos in forum Administrators
    Replies: 14
    Last Post: 07-01-2008, 09:53 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •