Results 1 to 6 of 6

Thread: Remove google search button in 4.5

  1. #1
    lfasci is offline Trained Alumni
    Join Date
    Jul 2006
    Location
    Pisa
    Posts
    134
    Rep Power
    8

    Default Remove google search button in 4.5

    Hi

    I see a google search button on the rigth of searche box
    in version 4.5rc2 is there a way to remove it using configuration ? (zmprov)
    or do I have to remove it from javascript code ?

    thank yuou

  2. #2
    Artturi is offline Loyal Member
    Join Date
    Dec 2006
    Location
    Paris
    Posts
    78
    Rep Power
    8

    Default

    I would be interested in that too...

    Artturi

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    There is an enhancement for this.

    Feel free to vote for it!

    http://bugzilla.zimbra.com/show_bug.cgi?id=13417

  4. #4
    jdell is offline Project Contributor
    Join Date
    Jul 2006
    Location
    Reno, NV, USA
    Posts
    203
    Rep Power
    8

    Default No reason for a bug or zmprov, just use admin UI

    The 4.5 admin UI shows all zimlets. The google search button is a zimlet called com_zimbra_search.

    You can either remove the zimlet altogether in Admin UI, or simply disable the zimlet in your COS again in Admin UI.

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Touché. . . .

  6. #6
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    It's just a zimlet.

    So easy to remove.

    zmzimletctl undeploy com_zimbra_search
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •