Hello,

Im migrating zimbra Release 7.2.4_GA_2900.RHEL6_64_20130523111005 NETWORK edition. to a new server (CentOS release 6.4) by following the procedures on Moving ZCS to New Server - Zimbra :: Wiki. I've moved the backups from the old server, which are:

Code:
incr-20130703.040007.811
incr-20130702.040009.523
full-20130701.040006.473
incr-20130630.040008.974
incr-20130628.040008.103
incr-20130627.040006.816
incr-20130626.040008.677
incr-20130625.040007.823
I've installed the new one with exactly the same configuration as the old one (passwords, hostname, etc.).

Then i restored the ldap database via:
Code:
zmrestoreldap -lb incr-20130703.040007.811
And i had to change the password on /opt/zimbra/conf/localconfig.xml (key zimbra_ldap_password) to the same as the old server.

Up to this point, everything seems fine: same number of accounts (checked via zmaccts), i can access the administration console (after reactivating and reseting the admin password). The new server has the same license file as the old one, installed by using the -l switch on the installation.

After running the zmrestore -sys -ra -a all -c command, i get these on the mailbox.log file:

Code:
2013-07-10 17:03:14,454 WARN  [btpool0-11://localhost:7071/service/admin/soap/RestoreRequest] [name=XXX@XXX.XXX;ip=127.0.0.1;ua=zmrestore/7.2.4_GA_2900;] backup - Error occurred during restore account XXX@XXX.XXX (26789978-fd65-4e46-ab39-771a96fc588d)
com.zimbra.cs.license.LicenseException: AccountsLimit exceeded: 78/75
According to zmaccts, there are 79 accounts INCLUDING admin, ham, spam, virus and wiki. The configuration tab says i can have 75 accounts and i'm currently using 74.

The output on the terminal says:

Code:
# zmrestore -sys -ra -a all -c
System tables and local configuration are restored.
Local config is restored to <zimbra_home>/conf/localconfig.xml.restored.
Make sure current volumes are correct using zmvolume command.

Error occurred during restore. Check logs for more details.
The following accounts have not been restored:
[lots of accounts that hasn't been restored]
A funny thing happened AFTER the restore, when i tried to restore just one account:

Code:
[zimbra@zimbra ~]$ zmrestore -a YYY@XXX.XXX
Error occurred: AccountsLimit exceeded: 81/75
But zmaccts shows only 6 accounts.

What am i doing wrong?