Results 1 to 10 of 10

Thread: Unable To Send E Mail

  1. #1
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default Unable To Send E Mail

    Hello,

    We have Zimbra Open Verison 7.0 on Suse Linux . While Sending E Mail We are getting the following Error. Can anyone please help me out


    Could not send message: mail.SEND_FAILURE
    method: [unknown]
    msg: SMTP server reported: MESSAGE_NOT_DELIVERED
    code: mail.SEND_FAILURE
    detail: soap:Sender
    trace: btpool0-2://i.com/service/soap/SendMsgRequest:1372517820758:8a55c87b4c07ecb3
    request:
    Body: {
    SendMsgRequest: {
    _jsns: "urn:zimbraMail",
    m: {
    did: "11241",
    e: [
    0: {
    a: "aa.com",
    add: "0",
    p: " aa)",
    t: "t"
    },
    1: {
    a: "aaa.com",
    p: "aaa)",
    t: "f"
    }
    ],
    id: "11241",
    idnt: "f4b7fb3e-6ba8-47e3-93e4-5d5df523b449",
    irt: {
    _content: "<1766179870.66.1372516949588.JavaMail.root@cut pdc01>"
    },
    mp: [
    0: {
    ct: "multipart/alternative",
    mp: [
    0: {
    content: {
    _content: "Test "
    },
    ct: "text/plain"
    },
    1: {
    content: {
    _content: "<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: times new roman,new york,times,serif; font-size: 12pt; color: #000000'>Test</div></body></html>"
    },
    ct: "text/html"
    }
    ]
    }
    ],
    su: {
    _content: "Test"
    }
    },
    suid: 1372517809792
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    account: {
    _content: "aa.com",
    by: "name"
    },
    authToken: "(removed)",
    notify: {
    seq: 3
    },
    session: {
    _content: 173,
    id: 173
    },
    userAgent: {
    name: "ZimbraWebClient - GC27 (Win)",
    version: "7.1.4_GA_2555"
    }
    }
    }
    Send Error Report
    Hide Details

    Thanks
    Arun
    Last edited by arun.cme; 06-30-2013 at 08:37 AM.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by arun.cme View Post
    We have Zimbra Open Verison 7.0 on Suse Linux .
    There's no such version as 7.0, what's the exact version installed. Post the output of the follwoing command:

    Code:
    zmcontrol -v
    Quote Originally Posted by arun.cme View Post
    While Sending E Mail We are getting the following Error. Can anyone please help me out
    There's not much information about the problem, has this just started happening? How long has it been happening? To where are you sending this email? Is it to an internal user or an external one or a distribution list? Have you looked at some of the threads on this topic in the forums?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default

    We have been sending E Mails to both internal Addresses and as well as External E Mail Domains. We are facing the error since yesterday and cannot able to send e mails to any domain.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by arun.cme View Post
    We have been sending E Mails to both internal Addresses and as well as External E Mail Domains. We are facing the error since yesterday and cannot able to send e mails to any domain.
    That's not a complete answer, how about providing all the information that I asked for (including the ZCS version)? Have you checked through the forums about this topic? Have you checked if your certificates have expired? What has changed on your server (an o/s update perhaps) just before this problem started?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default

    The ZCS Version is 7.1.4 . All the certficates are still to expire on 2023. I have already checked the forums but found no issue as some forums says the issues is with some E mail Addresses. But we have issues in all the sending E Mails. We have not updated any thing and changed any config in the Server.

  6. #6
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default

    The Zimbra.log looks like
    Jun 29 08:50:37 192.168.1.29 postfix/smtpd[736]: fatal: parameter "smtpd_recipient_restrictions": specify at least one working instance of: check_relay_domains, reject_unauth_destination, reject, defer or defer_if_permitJun 29 08:50:38 192.168.1.29 postfix/master[31556]: warning: process /opt/zimbra/postfix/libexec/smtpd pid 736 exit status 1Jun 29 08:50:38 192.168.1.29 postfix/master[31556]: warning: /opt/zimbra/postfix/libexec/smtpd: bad command startup -- throttling
    Jun 29 08:58:11 192.168.1.29 postfix/smtpd[30311]: warning: connect to 127.0.0.1:10031: Connection refused
    Jun 29 08:58:11 192.168.1.29 postfix/smtpd[30311]: warning: problem talking to server 127.0.0.1:10031: Connection refused
    Jun 29 08:58:11 192.168.1.29 postfix/smtpd[30503]: warning: 155.52.67.69.dnsbl.njabl.org: RBL lookup error: Host or domain name not found. Name service error for name=155.52.67.69.dnsbl.njabl.org type=A: Host not found, try again
    Jun 29 08:58:12 192.168.1.29 postfix/smtpd[30503]: 0AB3530A009: client=enterprise.trialserver.com[69.67.52.155]
    Jun 29 08:58:12 192.168.1.29 postfix/smtpd[30390]: warning: connect to 127.0.0.1:10031: Connection refused
    Jun 29 08:58:12 192.168.1.29 postfix/smtpd[30390]: warning: problem talking to server 127.0.0.1:10031: Connection refused
    Jun 29 08:58:31 192.168.1.29 postfix/smtpd[30493]: warning: connect to 127.0.0.1:10031: Connection refusedJun 29 08:58:31 192.168.1.29 postfix/smtpd[30493]: warning: problem talking to server 127.0.0.1:10031: Connection refusedJun 29 08:58:31 192.168.1.29 postfix/smtpd[30311]: connect from exchange.krgtech.com[68.64.131.125]Jun 29 08:58:31 192.168.1.29 postfix/smtpd[30311]: setting up TLS connection from exchange.krgtech.com[68.64.131.125]Jun 29 08:58:31 192.168.1.29 postfix/smtpd[30311]: Anonymous TLS connection established from exchange.krgtech.com[68.64.131.125]: TLSv1 with cipher AES128-SHA (128/128 bits)Jun 29 08:58:32 192.168.1.29 postfix/smtpd[30493]: warning: connect to 127.0.0.1:10031: Connection refusedJun 29 08:58:32 192.168.1.29 postfix/smtpd[30493]: warning: problem talking to server 127.0.0.1:10031: Connection refused
    Jun 29 09:00:08 192.168.1.29 postfix/smtpd[30970]: warning: problem talking to server 127.0.0.1:10031: Connection refusedJun 29 09:00:09 192.168.1.29 postfix/smtpd[30973]: warning: 55.115.17.209.dnsbl.njabl.org: RBL lookup error: Host or domain name not found. Name service error for name=55.115.17.209.dnsbl.njabl.org type=A: Host not found, try again
    6619,1
    Jun 29 09:02:33 192.168.1.29 postfix/smtpd[31184]: warning: connect to 127.0.0.1:10031: Connection refusedJun 29 09:02:33 192.168.1.29 postfix/smtpd[31184]: warning: problem talking to server 127.0.0.1:10031: Connection refused

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    You really ought to keep up-to-date with your RBLs: njabl.org and take a look at some of the threads on your error: site:zimbra.com +"fatal: parameter" +"smtpd_recipient_restrictions" - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default

    Tried following the Threads but no luck..Still facing the same issue.

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by arun.cme View Post
    Tried following the Threads but no luck.
    Does that include the one about your RBL? What have you actually tried from those links?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    arun.cme is offline Member
    Join Date
    Jun 2013
    Posts
    14
    Rep Power
    2

    Default

    We have tried removing the smtpd_recipient_restrictions from the main.cf. restarted the Postfix service as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to send mail in 6.0.7
    By ddebiase in forum Administrators
    Replies: 0
    Last Post: 08-15-2010, 11:40 AM
  2. Unable to send mail to the outside
    By mdavis30228 in forum Installation
    Replies: 2
    Last Post: 03-29-2010, 02:22 PM
  3. Unable to send mail
    By carnold in forum Administrators
    Replies: 5
    Last Post: 10-08-2008, 11:21 AM
  4. Unable to send mail
    By jsx in forum Installation
    Replies: 8
    Last Post: 05-27-2007, 05:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •