Results 1 to 2 of 2

Thread: The zimbra server only sends email, but not receive

  1. #1
    amaica is offline Starter Member
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    2

    Default The zimbra server only sends email, but not receive

    Good evening, I'm starting with zimbra and came across a difficulty, which should be comun, the zimbra server only sends email, but not receive.
    From already thank you.

  2. #2
    Raunaq's Avatar
    Raunaq is offline Zimbra Employee
    Join Date
    Nov 2012
    Location
    Bangalore
    Posts
    173
    Rep Power
    2

    Default

    Hey Amaica,

    Welcome to Zimbra.I suspect you have not setup your server correctly. Can you confirm by doing the test mentioned below.
    Split DNS - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra sends email twice to one specific provider
    By bacacosta in forum Administrators
    Replies: 5
    Last Post: 03-07-2013, 10:00 AM
  2. Zimbra sends but does not receive
    By rsr in forum Administrators
    Replies: 1
    Last Post: 09-03-2012, 05:33 AM
  3. Zimbra sends but does not receive
    By rsr in forum Installation
    Replies: 1
    Last Post: 09-03-2012, 05:33 AM
  4. Zimbra Server to receive email from POP ?
    By gerdpeter in forum Administrators
    Replies: 1
    Last Post: 01-14-2010, 08:43 AM
  5. Replies: 1
    Last Post: 07-02-2009, 02:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •