Is there a limitation in the ZCS appliance for apt-get? I'm interested in adding in razor for antispam and was looking at getting it through apt-get. When running apt-get install razor it throws the following:

apt-get install razor
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package razor