Results 1 to 2 of 2

Thread: landed in a DNS issue need to solve with out affecting users and domain

  1. #1
    cnvivek is offline Intermediate Member
    Join Date
    May 2013
    Posts
    16
    Rep Power
    1

    Default landed in a DNS issue need to solve with out affecting users and domain

    Hi I had deployed a Zimbar 8.0.2 opensource for my office, due a mistake I made while installation we had landed in reverse dns issue.
    And mails sent from our server are blocked by some domains and getting rejected. Checked with a online MX lookup tool I am getting error as in image below
    dns error.JPG

    and my DNS records are listed below

    Forward
    $TTL 14400
    @ IN SOA ns1.example.com. root.ns1.example.com. (
    0 ; serial
    1D ; refresh
    1H ; retry
    1W ; expire
    3H ) ; minimum
    @ IN NS ns1.example.com.
    IN MX 10 example.com.
    IN A 10.0.2.11
    ns1 IN A 10.0.2.11
    mail IN A 10.0.2.11
    www IN A 10.0.2.11

    Reverse
    $TTL 14400
    @ IN SOA ns1.example.com. root.ns1.example.com. (
    0 ; serial
    1D ; refresh
    1H ; retry
    1W ; expire
    3H ) ; minimum
    @ IN NS ns1.example.com.
    11.2.0.10.in-addr.arpa. IN PTR ns1.example.com.
    11.2.0.10.in-addr.arpa. IN PTR mail.example.com.

    I wish to change all ns1.example.com to mail.example.com, if I change the DNS record I know sure my email service will get affected. Can anybody help me how can I over come it. I wish to retain the users and domains configured to it.

    Thank you
    Regards
    Vivek

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Whatever you change in your DNS records you will still have the same problem, you do not have a valid reverse DNS record - you can only change that by asking your ISP to change it. Also, the format of your MX record (and probably your hosts file) is incorrect. I'd suggest you go to the wiki and read the Split DNS article (you could also search the forums for tha as it's been discussed many times) and see what the requirements are for DNS records, hosts & resolv.conf files. I'd also guess that the is incorrect and you've provided no information about your external DNS records so it's almost impossible to give you any advice about what exactly you need to change - these are decisions that should have been made before installing Zimbra and that you need to have a clear plan of what you need to do to correct the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 11-15-2011, 09:56 AM
  2. Replies: 0
    Last Post: 08-06-2010, 11:11 PM
  3. Mail delay issues affecting 1 account [5.0.4]
    By MOlin in forum Administrators
    Replies: 1
    Last Post: 07-22-2008, 01:45 AM
  4. Replies: 1
    Last Post: 10-07-2007, 07:22 AM
  5. ZWC bug affecting Dilbert
    By Rich Graves in forum Administrators
    Replies: 0
    Last Post: 06-04-2007, 04:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •