Results 1 to 2 of 2

Thread: Freshclam don't start automatically with clamd ?

  1. #1
    baudinpr is offline New Member
    Join Date
    May 2013
    Posts
    3
    Rep Power
    2

    Default Freshclam don't start automatically with clamd ?

    Hi all,

    a have a Zimbra Network Edition 8.0.3, all is working well.
    Due to the increase of virus email, I decided to activate the antivirus, so I did this from the Zimbra Administrator control panel.
    After this, che output of "zmcontrol status" was:

    antispam Running
    antivirus Stopped
    zmfreshclamctl is not running
    convertd Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    proxy Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    To fix this, I had to start freshclam by hand using:
    zmfreshclamctl start

    After that, all was ok.

    The question is: will freshclam start automatically at next server restart ?

    Thanks.
    PieroB

  2. #2
    quanah is offline Zimbra Employee
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    It should, yes. It sounds like this is a bug in the admin console.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra clamd failed to start main.cvd auto deleted
    By anal.joshi in forum Error Reports
    Replies: 0
    Last Post: 04-21-2010, 10:22 PM
  2. clamd failed to start using zmcontrol startup
    By maumar in forum Administrators
    Replies: 2
    Last Post: 10-14-2008, 12:43 AM
  3. [SOLVED] clamd won't start: malformed database
    By thenetmonkey in forum Administrators
    Replies: 5
    Last Post: 06-23-2008, 03:15 PM
  4. Replies: 3
    Last Post: 05-29-2007, 09:53 PM
  5. 3.1.0 FC4 Doesn't start automatically at boot time
    By auslfo in forum Administrators
    Replies: 0
    Last Post: 04-19-2006, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •