Results 1 to 2 of 2

Thread: Zimbra IMAP4rev1 server closing connection; service busy

  1. #1
    tompos is offline Junior Member
    Join Date
    Sep 2011
    Posts
    7
    Rep Power
    4

    Default Zimbra IMAP4rev1 server closing connection; service busy

    hi,

    Sometimes I get this message in the log file:

    2013/05/14 13:13:42 [info] 2850#0: *50314 upstream sent invalid response: "* BYE zimbra.foo.bar Zimbra IMAP4rev1 server closing connection; service busy" while reading response from upstream, client: y.y.y.y using starttls, server: 0.0.0.0:143, login: "user@foo.bar", upstream: x.x.x.x:7143 (y.y.y.y:42820-x.x.x.x:143) <=> (x.x.x.x:60527-x.x.x.x:7143)


    If that happens, the client cannot connect to the server. It usually means, that it cannot send a mail or save it (automatically) to Drafts folder. After a couple of retrying usually in the end it succeeds.

    Earlier there was a similar problem and increasing pool limits helped. But this time there are no similar error messages, only this.

    Zimbra: 8.0.3.GA.5664.UBUNTU12.64

    Do you have idea?

    Thanks,
    tamas

  2. #2
    vavai's Avatar
    vavai is offline Special Member
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Default

    Hi,

    Quote Originally Posted by tompos View Post
    hi,

    Sometimes I get this message in the log file:

    2013/05/14 13:13:42 [info] 2850#0: *50314 upstream sent invalid response: "* BYE zimbra.foo.bar Zimbra IMAP4rev1 server closing connection; service busy" while reading response from upstream, client: y.y.y.y using starttls, server: 0.0.0.0:143, login: "user@foo.bar", upstream: x.x.x.x:7143 (y.y.y.y:42820-x.x.x.x:143) <=> (x.x.x.x:60527-x.x.x.x:7143)


    If that happens, the client cannot connect to the server. It usually means, that it cannot send a mail or save it (automatically) to Drafts folder. After a couple of retrying usually in the end it succeeds.

    Earlier there was a similar problem and increasing pool limits helped. But this time there are no similar error messages, only this.

    Zimbra: 8.0.3.GA.5664.UBUNTU12.64

    Do you have idea?

    Thanks,
    tamas
    It seems that you are using Zimbra on multi server scenario. How many users on this server and how many IMAP connection you have set on Zimbra Admin (or by CLI)? You may also find a useful information regarding your problem by investigationg /opt/zimbra/log/mailbox.log on your mailbox server where your logger resides.
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 0
    Last Post: 09-29-2012, 02:43 PM
  2. IMAP server abruptly closing connection
    By Aragon in forum Administrators
    Replies: 3
    Last Post: 05-16-2012, 05:01 AM
  3. IMAP server abruptly closing connection
    By Aragon in forum Installation
    Replies: 0
    Last Post: 04-24-2012, 06:59 AM
  4. LMTP server closing connection - system non-responsive
    By karol@uri.edu in forum Administrators
    Replies: 13
    Last Post: 10-11-2011, 06:19 AM
  5. Free/Busy queries kill the mailbox service
    By SuperBeaker in forum Administrators
    Replies: 1
    Last Post: 09-21-2009, 01:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •