Results 1 to 4 of 4

Thread: Message cannot be sent

  1. #1
    wooby is offline Loyal Member
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    5

    Exclamation Message cannot be sent

    I am getting a weird error nowadays from ZIMBRA for some of the new accounts i create.

    For some new accounts|(random) receiving is fine but while sending it gives me the error.
    Below is the error from the logs:

    com.zimbra.cs.mailbox.MailServiceException: Invalid address: "123@domain" <ID@domain>
    Code:mail.SEND_ABORTED_ADDRESS_FAILURE Arginvalid, STR, ""123@domain" <ID@domain>")
    com.zimbra.cs.mailbox.MailSender$SafeSendFailedExc eption: 554 5.7.1 <123@domain>: Sender address rejected: Access denied
    com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 <123@domain>: Sender address rejected: Access denied
    Caused by: com.zimbra.cs.mailbox.MailSender$SafeSendFailedExc eption: 554 5.7.1 <123@domain>: Sender address rejected: Access denied
    com.sun.mail.smtp.SMTPAddressFailedException: 554 5.7.1 <123@domain>: Sender address rejected: Access denied
    com.zimbra.cs.mailbox.MailSender$SafeSendFailedExc eption: 554 5.7.1 <123@domain>: Sender address rejected: Access denied


    I couldnot make out what is it so i tried renaming the account & then it works like charm!
    For a couple of accounts i faced the same issue & after renaming it is fine.

    PLZ PLZ help....

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by wooby View Post
    com.zimbra.cs.mailbox.MailServiceException: [FONT=Arial Narrow]com.zimbra.cs.mailbox.MailServiceException: Invalid address: "123@domain" <ID@domain>
    The error message tells you exactly what the problems is.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    wooby is offline Loyal Member
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    5

    Default

    Thanz Phoenix for replying.

    But the address actually has no issues. In that case i should not have received mails isn it?

  4. #4
    wooby is offline Loyal Member
    Join Date
    Nov 2009
    Posts
    89
    Rep Power
    5

    Default

    Any Help Please!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS reading pane message clears- unable to read message
    By rcilink in forum Administrators
    Replies: 6
    Last Post: 11-10-2013, 04:28 PM
  2. Reply to Message (Quote original message in body)
    By ianto_panto in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 05-19-2009, 04:30 AM
  3. Replies: 0
    Last Post: 07-29-2008, 08:55 AM
  4. Replies: 2
    Last Post: 06-09-2008, 03:10 AM
  5. Missing Stats Message Count / Message Volume
    By rhostager in forum Installation
    Replies: 15
    Last Post: 12-18-2007, 10:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •