Hi there,

i manage single server 7.2.2_GA_2852.DEBIAN5_64 intalation with 5 domains. i've seen an extrange behaviour wich i can't determine/debug the problem.
Zimbra has no firewall in the middle or something, just NAT on local router.

The server is workign great but, from time to time when reciving emails strange things happens: xD

3rd party MTA send: origin@origin.com --> user1@my_domain2.com
my Zimbra recives : origin@origin.com --> user1@my_domain1.com

it fallback to primary domain. I have no especific rule for that, and i've seen happend from my other domains too.



3rd party MTA said: user

Hi. This is the qmail-send program at mail08b.verio.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<user1@my_domain2.com>: X.X.X.X does not like recipient.
Remote host said: 550 5.1.1 <user1@my_domain1.com>: Recipient address rejected: my_domain1.com
Giving up on X.X.X.X.

Zimbra /var/log/mail.log: (2 conections rcpt to: user1@my_domain1.com and user2@my_domain1.com instead of user1@my_domain2.com and user2@my_domain2.com)
May 9 11:10:02 zimbra postfix/smtpd[10972]: connect from mail08b.verio.de[213.198.55.74]
May 9 11:10:02 zimbra postfix/smtpd[10975]: connect from mail08b.verio.de[213.198.55.74]
May 9 11:10:02 zimbra postfix/smtpd[10975]: NOQUEUE: reject: RCPT from mail08b.verio.de[213.198.55.74]: 550 5.1.1 <user1@my_domain1.com>: Recipient address rejected: my_domain1.com; from=<origin@origin.com> to=<user1@my_domain1.com> proto=ESMTP helo=<mail08b.verio.de>
May 9 11:10:02 zimbra postfix/smtpd[10972]: NOQUEUE: reject: RCPT from mail08b.verio.de[213.198.55.74]: 550 5.1.1 <user2@my_domain1.com>: Recipient address rejected: my_domain1.com; from=<origin@origin.com> to=<user2@my_domain1.com> proto=ESMTP helo=<mail08b.verio.de>
May 9 11:10:02 zimbra postfix/smtpd[10975]: disconnect from mail08b.verio.de[213.198.55.74]
May 9 11:10:02 zimbra postfix/smtpd[10972]: disconnect from mail08b.verio.de[213.198.55.74]
May 9 11:10:15 zimbra zmmailboxdmgr[11273]: status requested

where could i start looking/debuging? i didn't find any clue... :-(

Thanks mates