Results 1 to 2 of 2

Thread: when change disable_dns_lookups=yes cannot send gmail.com

  1. #1
    mingli322 is offline Beginner Member
    Join Date
    Apr 2012
    Posts
    1
    Rep Power
    3

    Default when change disable_dns_lookups=yes cannot send gmail.com

    Hi Support
    i have set it up the zimbra server Release 7.2.3_GA_2872.RHEL6_64_20130304144847 CentOS6_64 FOSS edition when I change disable_dns_lookups=yes by "postconf -e disable_dns_lookups=yes" command on my server it was a problem i cant send gmail,hotmail,yahoo and i try to set it back the default setting "postconf -e disable_dns_lookups=no" I get it problem :7025 timed out error and all Incoming Mail cant receive

    Log:
    Incoming mail when setup disable_dns_lookups=no (can send every doamin)
    May 7 19:40:29 wemail postfix/lmtp[10526]: 890EFF20FEE: to=<ming@cncl.com.hk>, relay=none, delay=63, delays=0.11/0/63/0,
    dsn=4.4.1, status=deferred (connect to mail.domain.com [203.x.x.x]:7025: Connection timed out)

    Outgoing to gmail when setup disable_dns_lookups=yes (cant send gmail,hotmail,yahoo but other domain is work fine)
    May 8 16:37:24 mail postfix/qmgr[18031]: 4C12CF21304: from=<ming@cncl.com.hk>, size=2955, nrcpt=1 (queue active)
    May 8 16:37:26 mail postfix/smtpd[11630]: disconnect from n1164832125.netvigator.com[116.48.32.125]
    May 8 16:37:54 mail postfix/smtp[11634]: connect to gmail.com[74.125.128.83]:25: Connection timed out

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Quote Originally Posted by mingli322 View Post
    Hi Support
    This isn't "Support" It's a Comunity forum.

    Quote Originally Posted by mingli322 View Post
    i have set it up the zimbra server Release 7.2.3_GA_2872.RHEL6_64_20130304144847 CentOS6_64 FOSS edition when I change disable_dns_lookups=yes by "postconf -e disable_dns_lookups=yes" command on my server it was a problem i cant send gmail,hotmail,yahoo and i try to set it back the default setting "postconf -e disable_dns_lookups=no" I get it problem :7025 timed out error and all Incoming Mail cant receive
    What would you expect to happen? Zimbra needs to do a DNS lookup to deliver email, if you have a problem with that setting then you've configured something incorrectly. You're going to have to enable that setting and tell us exactly what the problem is when it's enabled.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error since gmail password change
    By che_dominati in forum General Questions
    Replies: 2
    Last Post: 06-10-2012, 01:27 AM
  2. Gmail - send mail as
    By mrdrew in forum General Questions
    Replies: 0
    Last Post: 02-26-2012, 01:59 PM
  3. Gmail - send mail as
    By mrdrew in forum Installation Help
    Replies: 0
    Last Post: 02-26-2012, 01:59 PM
  4. cant send mails to gmail
    By debasmita in forum Administrators
    Replies: 1
    Last Post: 10-21-2009, 04:06 AM
  5. Gmail won't send
    By lowr99sr in forum Installation Help
    Replies: 3
    Last Post: 01-24-2009, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •