Results 1 to 2 of 2

Thread: 8.0.3 unable to send or receive email

  1. #1
    undersys is offline Active Member
    Join Date
    Jun 2010
    Posts
    30
    Rep Power
    5

    Default 8.0.3 unable to send or receive email

    Hi All,

    I have just done an upgrade from 7.2 to 8.0.3.

    $ zmcontrol -v
    Release 8.0.3_GA_5664.RHEL6_64_20130305090204 CentOS6_64 FOSS edition.

    I am unable to send or recive any email

    I see this in the maillog (edited) :-
    Code:
    Mar 24 15:58:26 SERVERNAME postfix/smtpd[20092]: NOQUEUE: milter-reject: MAIL from AOTHERMAIL>SERVER [xxx.xxx.xxx.xxx]: 451 4.7.1 Service unavailable - try again later; from=<help@me.now> proto=ESMTP helo=<broke.server>
    
    So I try start milter and it fails
    I have this in the milter.out log file :-
    Code:
    SLF4J: Class path contains multiple SLF4J bindings.
    SLF4J: Found binding in [jar:file:/opt/zimbra/lib/jars/slf4j-log4j12-1.6.4.jar!/org/slf4j/impl/StaticLoggerBinder.class]
    SLF4J: Found binding in [jar:file:/opt/zimbra/lib/jars/slf4j-log4j12-1.6.1.jar!/org/slf4j/impl/StaticLoggerBinder.class]
    SLF4J: See http://www.slf4j.org/codes.html#multiple_bindings for an explanation.
    Exception in thread "main" java.lang.NoSuchMethodError: org.apache.mina.filter.executor.ExecutorFilter.<init>(IIJLjava/util/concurrent/TimeUnit;Ljava/util/concurrent/ThreadFactory;)V
    	at com.zimbra.cs.server.NioServer.<init>(NioServer.java:189)
    	at com.zimbra.cs.milter.MilterServer.<init>(MilterServer.java:42)
    	at com.zimbra.cs.milter.MilterServer.main(MilterServer.java:103)

  2. #2
    undersys is offline Active Member
    Join Date
    Jun 2010
    Posts
    30
    Rep Power
    5

    Default

    I did this to stop milter :

    Code:
    zmprov ms `zmhostname` zimbraMilterServerEnabled FALSE
    
    zmmailboxdctl restart
    
    zmmtactl restart

    Now mail flows... need to find out the real issue now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-25-2012, 03:15 AM
  2. Unable to send and receive mails from some domains
    By Bartimaeus in forum Administrators
    Replies: 4
    Last Post: 08-30-2010, 07:42 AM
  3. Unable to send / receive mail.
    By brucealeg in forum Administrators
    Replies: 6
    Last Post: 12-08-2009, 03:41 PM
  4. Replies: 2
    Last Post: 11-16-2008, 06:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •