Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Zimbra reading pane no longer shows message??

  1. #1
    Wingfield is offline New Member
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    3

    Default Zimbra reading pane no longer shows message??

    starting a couple of days ago, my Zimbra reading pane no longer shows messages; but rather shows "to view a message, click on it". is anyone else having this issue, or knows how to fix it; I'd appreciate hearing from forum members.

  2. #2
    mroberts1952 is offline Junior Member
    Join Date
    Nov 2007
    Posts
    6
    Rep Power
    7

    Default

    I'm using Zimbra desktop and mine just started doing the same thing.

  3. #3
    tatati is offline Starter Member
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    2

    Default

    I have the same problem as well, changed layout and everything. Happens when I open a message from search results.

  4. #4
    mroberts1952 is offline Junior Member
    Join Date
    Nov 2007
    Posts
    6
    Rep Power
    7

    Default Reboot fixed it

    When I got out and rebooted my machine it fixed it, but there must be a better way.

  5. #5
    macartist is offline Starter Member
    Join Date
    Sep 2013
    Posts
    1
    Rep Power
    1

    Default

    Quote Originally Posted by Wingfield View Post
    starting a couple of days ago, my Zimbra reading pane no longer shows messages; but rather shows "to view a message, click on it". is anyone else having this issue, or knows how to fix it; I'd appreciate hearing from forum members.
    I have the same problem with older messages, at first I thought it was just those I had saved in Local Folders but now it happens to messages in my inbox. If I quit and relaunch Zimbra the messages in my inbox appear properly again but those in my Local Folders are still blank.

  6. #6
    ancestral is offline New Member
    Join Date
    Sep 2013
    Posts
    3
    Rep Power
    1

    Default

    I have the same problem, on the company that I work, everybody complain about this issue and others more.

    Someday someone from Zimbra Really is going to give us an answer?

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by ancestral View Post
    I have the same problem, on the company that I work, everybody complain about this issue and others more.

    Someday someone from Zimbra Really is going to give us an answer?
    Unless you file a detailed bug report on this 'problem' then you will never get an answer, the correct place for bug reports is in bugzilla not these forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Thinman is offline Starter Member
    Join Date
    May 2014
    Posts
    2
    Rep Power
    1

    Default

    is anyone else having issues with certain emails not fully being readable in the pane? I would include a image of what I can see but the insert image doesn't appear to be working?!

  9. #9
    unc0nnected is offline Intermediate Member
    Join Date
    May 2014
    Posts
    23
    Rep Power
    1

    Default

    https://bugzilla.zimbra.com/show_bug.cgi?id=91290 there's the bug report if you guys want to add anything to it
    Last edited by unc0nnected; 06-04-2014 at 04:39 AM.

  10. #10
    Thinman is offline Starter Member
    Join Date
    May 2014
    Posts
    2
    Rep Power
    1

    Default

    the link doesn't seem to be working can you post again?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS reading pane message clears- unable to read message
    By rcilink in forum Administrators
    Replies: 6
    Last Post: 11-10-2013, 04:28 PM
  2. Replies: 4
    Last Post: 04-05-2013, 07:33 AM
  3. Divider between message list and reading pane
    By Daryl Jones in forum Users
    Replies: 0
    Last Post: 05-03-2009, 08:27 AM
  4. Replies: 2
    Last Post: 12-14-2006, 10:53 PM
  5. Cannot see message in Reading Pane
    By achow in forum Users
    Replies: 2
    Last Post: 02-14-2006, 11:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •