Results 1 to 5 of 5

Thread: After Downagrade version 8.0.2 to 7.2.2 shows wrong version of zimbra.

  1. #1
    halley is offline Senior Member
    Join Date
    Sep 2008
    Location
    Brazil
    Posts
    50
    Rep Power
    6

    Lightbulb After Downagrade version 8.0.2 to 7.2.2 shows wrong version of zimbra.

    Good morning friends.
    I had installed version 8.0.2 but got many problems and decided to restore the old version 7.2.2. I managed to restore it and everything working perfectly.

    The problem when I try to refresh the zimbra 7.2.3 it says that the version is still 8.0.2

    Code:
    [zimbra@mail root]$ zmcontrol -v
    Release 8.0.2_GA_5569.RHEL6_64_20121210115059 CentOS6_64 FOSS edition, Patch 7.2.2_P2.
    Could you help me fix the version 7.2.2 and I can upgrade to 7.2.3?

    thank you

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by halley View Post
    I had installed version 8.0.2 but got many problems and decided to restore the old version 7.2.2. I managed to restore it and everything working perfectly.
    If by a 'restore' you mean restore the old version over your current version then this should never be done or you will, most likely, end up with problems. You should have removed the previous version totally and then done a restore of your ZCS 7.x version but you really should have fixed the problems with ZCS 8.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    halley is offline Senior Member
    Join Date
    Sep 2008
    Location
    Brazil
    Posts
    50
    Rep Power
    6

    Default

    I removed the old version of zimbra and still appearing the message I'm with version 8.0.2.
    is there any way to fix this?
    thank you
    Last edited by halley; 03-18-2013 at 03:39 AM.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,506
    Rep Power
    57

    Default

    Quote Originally Posted by halley View Post
    I removed the old version of zimbra and still appearing the message I'm with version 8.0.2.
    How did you remove the old version?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    halley is offline Senior Member
    Join Date
    Sep 2008
    Location
    Brazil
    Posts
    50
    Rep Power
    6

    Default

    I deleted the folder /opt/zimbra_broken
    the problem is in rpm that is with version 8.0.2
    I have to do something?

    thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-29-2012, 03:38 PM
  2. Did I install the wrong version of Zimbra?
    By sshaffer in forum General Questions
    Replies: 0
    Last Post: 08-14-2011, 08:56 PM
  3. Replies: 5
    Last Post: 02-01-2009, 12:01 AM
  4. Replies: 2
    Last Post: 07-13-2007, 06:25 AM
  5. Admin windows shows GA version after 3.1 NE upgrade
    By sbjordal in forum Installation
    Replies: 1
    Last Post: 05-03-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •