Results 1 to 4 of 4

Thread: relay question enable "Server needs authentication" parameter

  1. #1
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default relay question enable "Server needs authentication" parameter

    Hello,

    I'm trying to configure the relay , I follow this link http://wiki.zimbra.com/index.php?title=Outgoing_SMTP_Authentication but when I try to send it gave

    Code:
    SASL authentication failed; server mail.domain.com[xx.xx.xx.xx] said: 535 Incorrect authentication


    I tried to configure the Microsoft outlook in order to see if the problem from the cpanel but the same except I enabled the SMTP tab use same username and password "Server needs authentication" in my email client

    Any body help would be appreciated.
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by snake_eyes View Post
    I tried to configure the Microsoft outlook in order to see if the problem from the cpanel but the same except I enabled the SMTP tab use same username and password "Server needs authentication" in my email client
    If you've configured a client to connect to the server you're trying to use as a relay and you're still getting the same error then I'd guess you're authentication details are incorrect and it's therefore not a problem with your Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Quote Originally Posted by phoenix View Post
    If you've configured a client to connect to the server you're trying to use as a relay and you're still getting the same error then I'd guess you're authentication details are incorrect and it's therefore not a problem with your Zimbra server.
    I'm sure that the authentication are correct, I enabled the option "My outgoing mail server requires authentication" from the Outgoing Server tab.

    Is it cleared for you now
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

  4. #4
    snake_eyes's Avatar
    snake_eyes is offline Advanced Member
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    6

    Default

    Should I enable the DNS Lookup in the SMTP relay?

    Please note that I applied only the following commands as Zimbra user

    zmprov ms mail.ekudu.com zimbraMtaRelayHost mail.ekudu.com:25
    echo mail.ekudu.com me@ekudu.com:mepassword > /opt/zimbra/conf/relay_password
    postmap hash:/opt/zimbra/conf/relay_password
    postmap -q mail.ekudu.com /opt/zimbra/conf/relay_password
    postconf -e smtp_sasl_password_maps=hash:/opt/zimbra/conf/relay_password
    postconf -e smtp_sasl_auth_enable=yes
    postconf -e smtp_cname_overrides_servername=no
    zmlocalconfig -e postfix_lmtp_host_lookup=native
    zmmtactl restart
    postfix reload
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 11-11-2012, 11:46 PM
  2. postfix fatal: parameter "smtpd_recipient_restrictions"
    By sjobeck in forum Administrators
    Replies: 0
    Last Post: 07-06-2010, 10:49 AM
  3. Replies: 3
    Last Post: 03-29-2010, 03:07 PM
  4. Replies: 1
    Last Post: 11-11-2009, 03:40 PM
  5. enable "this server is a reverse proxy lookup target"
    By bbarrons in forum Installation
    Replies: 1
    Last Post: 07-17-2009, 04:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •