Hello Everyone,

I have just freshly installed Zimbra 8.0.2 Collaboration Suite (Network Edition) I created a new account and logged into it for the first time. I enabled the S/MIME (secure Messaging). When I log into the web interface I receive the following:

"Please install Java 1.6 or higher in order to use secure email (S/MIME)"

I have Java 7 Update 13 currently installed on the workstation. According to the Java console I have version 1.7.0_13 which more than qualifies for "or higher" phrase. This is a fresh Windows 7-64 bit install using the 64bit version of Java for Windows.

Thanks for your help.

Sincerely,

Harold Robinson