Results 1 to 4 of 4

Thread: Zimbra 8.0.2 (open source) still listening on port 80

  1. #1
    herbersj is offline Starter Member
    Join Date
    Jun 2008
    Posts
    1
    Rep Power
    7

    Default Zimbra 8.0.2 (open source) still listening on port 80

    Upgraded from 7.2 to 8.0.2 and now Zimbra wants to listen on port 80.
    In 7.2 I had the mode (zmtlsctl) set to HTTPS and Apache only using port 80, all worked fine.
    After the upgrade Zimbra now listening on port 80, even though it is not accessible on port 80 only on 443.
    Tried re-issuing the zmtlsctl https command and doing a restart but it is still listening on port 80.
    From netstat:
    tcp 0 0 127.0.0.1:80 0.0.0.0:* LISTEN 17469/java
    Current fix has been to move Apache to a port other than 80 but why is Zimbra still listening on port 80 when set to https only?
    This worked in 7.2 but not in 8.0.2

  2. #2
    borngunners is offline Advanced Member
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    6

    Default Similar Issue like yours

    Quote Originally Posted by herbersj View Post
    Upgraded from 7.2 to 8.0.2 and now Zimbra wants to listen on port 80.
    In 7.2 I had the mode (zmtlsctl) set to HTTPS and Apache only using port 80, all worked fine.
    After the upgrade Zimbra now listening on port 80, even though it is not accessible on port 80 only on 443.
    Tried re-issuing the zmtlsctl https command and doing a restart but it is still listening on port 80.
    From netstat:
    tcp 0 0 127.0.0.1:80 0.0.0.0:* LISTEN 17469/java
    Current fix has been to move Apache to a port other than 80 but why is Zimbra still listening on port 80 when set to https only?
    This worked in 7.2 but not in 8.0.2
    I am unable to open zimbra because of the port issue. How do I change apache to a different port number without breaking anything?

  3. #3
    borngunners is offline Advanced Member
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    6

    Default

    I have resolve my issue. I had some firewall configuration issue, having the same rule twice, one disabled and the other rule enables. I had to delete the disabled one.

  4. #4
    sali666 is offline Starter Member
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    This works for me!

    su zimbra
    zmprov ms my.zimbra.net zimbraMailPort 81
    zmcontrol restart

    Hope it helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCS 7.2.0 not listening on port 443
    By mrKev in forum Installation
    Replies: 2
    Last Post: 02-20-2013, 12:45 PM
  2. Replies: 4
    Last Post: 03-15-2012, 09:48 AM
  3. Zimbra not listening on port 7071
    By carllerche in forum Installation
    Replies: 10
    Last Post: 04-03-2007, 09:23 PM
  4. Two Zimbra processes listening on port 25?
    By zzzzsg in forum Administrators
    Replies: 4
    Last Post: 10-15-2006, 11:56 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •