Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: ZCS 8.0.2 Proxy Issues with downloading large mails via pop

  1. #21
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Quote Originally Posted by agd View Post
    Any idea if should be possible to downgrade to verson 8.0.0 ?
    No, it's not nor should you ever try.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    agd
    agd is offline Special Member
    Join Date
    Jul 2008
    Location
    Montevideo - Uruguay
    Posts
    106
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    No, it's not nor should you ever try.
    OK, we don't know if this issue it's going to be fixed soon, so I'm thinking on reinstalling version 8.0.0 that doesn't have this problem. I know that is possible to migrate usernames, but could be possible to passwords ?

    Thanks.
    --
    AGD

  3. #23
    deugenin is offline Project Contributor
    Join Date
    Jun 2006
    Location
    Santiago - Chile
    Posts
    76
    Rep Power
    9

    Default

    I think problem is about using Pop3SSL between Zimbra Proxy and Zimbra Mailboxes.

    Client is using Pop3 to connect to Zimbra Proxy, but SSL is still using...

    Is there any way to disable SSL communication between Zimbra Proxy and Zimbra Mailbox?


    My log:
    172.22.28.40 -> user
    172.30.14.10 -> zimbra proxy
    172.30.14.13 -> zimbra mailbox


    2013/03/06 09:18:47 [error] 5573#0: *177420 SSL_read() failed (SSL: error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac) while proxying and reading from upstream, client: 172.22.28.40, server: 0.0.0.0:110, login: "<userid>", upstream: 172.30.14.13:995 (172.22.28.40:1134-172.30.14.10:110) <=> (172.30.14.10:45745-172.30.14.13:995)
    Daniel Eugenin
    http://www.it-linux.cl

  4. #24
    sviriyala is offline Active Member
    Join Date
    Feb 2011
    Posts
    42
    Rep Power
    4

    Default

    Quote Originally Posted by deugenin View Post
    I think problem is about using Pop3SSL between Zimbra Proxy and Zimbra Mailboxes.

    Client is using Pop3 to connect to Zimbra Proxy, but SSL is still using...

    Is there any way to disable SSL communication between Zimbra Proxy and Zimbra Mailbox?
    I have tried disabling SSL comm between servers as well, but still same issue persists. Also even if you bypass proxy and connect to the mailbox server directly, you get the error. And the surprising point is that even if you used clear text, you get SSL errors!

    And AGD confirmed that the issue is present even on single server installation, with no proxy.

    Refer to Bug 80563 I had raised.

    Regards

  5. #25
    Nimhs is offline Starter Member
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default

    Hello,

    I have encounter the same problem. Disabling SSL to upstream from web admin don't seem to be really disabled.
    Disabling SSL to upstream with zmprov solved the problem.

    zmprov ms $(zmhostname) zimbraReverseProxySSLToUpstreamEnabled FALSE

    Regards,
    Sylvain Firmery

  6. #26
    sviriyala is offline Active Member
    Join Date
    Feb 2011
    Posts
    42
    Rep Power
    4

    Default

    Hi Sylvain,

    Is yours a single server or multiserver? ON what servers did you disable SSL to upstream? Mailbox servers? Proxy servers? or all servers?

    Thanks

  7. #27
    Nimhs is offline Starter Member
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default

    I do this modification on a single server installation.
    This command changes the nginx configuration so i think it should be done on proxy servers.

    Regards,
    Sylvain Firmery

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outlook 2010 stopped downloading e-mails and syncing
    By Steffi_Nano in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-09-2012, 03:32 AM
  2. Outlook 2010 stopped downloading e-mails and syncing
    By Steffi_Nano in forum Error Reports
    Replies: 1
    Last Post: 05-09-2012, 03:04 AM
  3. [SOLVED] downloading large paid Yahoo mail with many folders
    By arlesterc in forum General Questions
    Replies: 2
    Last Post: 01-27-2011, 12:54 PM
  4. Replies: 1
    Last Post: 12-10-2008, 03:30 AM
  5. Not downloading new mails in GMail
    By deepanjan_nag in forum Error Reports
    Replies: 0
    Last Post: 07-31-2008, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •