Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: "show mail" from admin interface is missing after upgrade 7.1.3 -> 7.2.2 OSS

  1. #1
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default "show mail" from admin interface is missing after upgrade 7.1.3 -> 7.2.2 OSS

    Hi,

    i upgraded a zimbra 7.1.3FOSS on Ubuntu 10.04amd64 to 7.2.2FOSS.

    this worked fine beside it complained about a missing licensefile.
    I gave it a empty ZMLicence.xml, it complained about unable to find expiration date, what was expected.

    While the test's there was nothing found not working.
    But now there are two things:

    1. from the admin gui we are unable to open a foreign mailbox: the option "show mails" is simply missing.
    i though delegated admins was a feature only in NE?

    2. when opening a foreign briefcase jetty brings
    http 404
    object not there
    i not 100% sure, but i assume this is an http/https problem.

    any idea about this errors?

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  2. #2
    liverpoolfcfan's Avatar
    liverpoolfcfan is offline Outstanding Member
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    710
    Rep Power
    6

    Default

    Quote Originally Posted by stegbth View Post
    1. from the admin gui we are unable to open a foreign mailbox: the option "show mails" is simply missing.
    i though delegated admins was a feature only in NE?
    I don't know about your second question - but I believe the answer to your first is that you now have to go into edit on an account in order to see the View Mail button. If you double-click on an account, then on the next screen View Mail will be on the toolbar on the next screen.

  3. #3
    federico.bertola's Avatar
    federico.bertola is offline Special Member
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    8

    Default

    Quote Originally Posted by stegbth View Post
    2. when opening a foreign briefcase jetty brings
    http 404
    object not there
    i not 100% sure, but i assume this is an http/https problem.
    This is a 8.0.2 bug, take a look at this issue.
    Federico Bertola
    CTO @ StudioStorti

  4. #4
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    Quote Originally Posted by federico.bertola View Post
    This is a 8.0.2 bug, take a look at this issue.
    Hi Federico,

    thank you very much. that helped me. The bug also exists in 7.2.2.
    Briefcase error 404

    after moving the folder in parallel to briefcase it worked as before.

    thank you very much.

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  5. #5
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    I don't know about your second question - but I believe the answer to your first is that you now have to go into edit on an account in order to see the View Mail button. If you double-click on an account, then on the next screen View Mail will be on the toolbar on the next screen.
    hi liverpoolfan,

    no, when i go to edit account i have in the above line
    save close delete "change password" "reindex mailbox"
    "change password" is grayed out, as the password come from an openldap directory.

    but the "show mail" button is simply missing.

    i remember there was the possibility to remove this for datasecure questions, but i don't find where to activate it.

    best regards
    thomas

  6. #6
    federico.bertola's Avatar
    federico.bertola is offline Special Member
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    8

    Default

    On some latest versions Zimbra has moved the viewMail feature into NE. I know there is an unofficial zimlet taken from NE that re-enable it but I prefer to use ZeXtras Suite that adds many other features.


    Sent from my iPhone using Tapatalk 2
    Federico Bertola
    CTO @ StudioStorti

  7. #7
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    Hi,

    i tried with an other zimbra, upgraded to 7.2.2 there i have "show mail"

    any ideas how to reactivate this feature?

    best regards
    thomas

  8. #8
    dik23 is online now Advanced Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    224
    Rep Power
    4

    Default

    Quote Originally Posted by federico.bertola View Post
    On some latest versions Zimbra has moved the viewMail feature into NE. I know there is an unofficial zimlet taken from NE that re-enable it but I prefer to use ZeXtras Suite that adds many other features.


    Sent from my iPhone using Tapatalk 2
    Is it just me or are VMWare purposefully trying to disable the open source version?

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by dik23 View Post
    Is it just me or are VMWare purposefully trying to disable the open source version?
    No, they're not. It was a bug that was introduced by the change to the way the View Mail button was implemented.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    dik23 is online now Advanced Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    224
    Rep Power
    4

    Default

    So is there a plan to reinstate this function ?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. after upgrade to 7.1.4 admin unable to "view mail"
    By maumar in forum Administrators
    Replies: 3
    Last Post: 03-06-2012, 01:18 PM
  2. Replies: 3
    Last Post: 07-13-2010, 07:21 AM
  3. Replies: 0
    Last Post: 07-13-2008, 10:02 PM
  4. "Servers" configuration broken in Admin Interface on 5.0RC2
    By jpcaldwell in forum Administrators
    Replies: 0
    Last Post: 12-06-2007, 04:33 PM
  5. Replies: 8
    Last Post: 08-08-2007, 12:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •