Results 1 to 3 of 3

Thread: Zimbra silently dropping all email with attachments

  1. #1
    nublaii is offline Intermediate Member
    Join Date
    Mar 2010
    Posts
    15
    Rep Power
    5

    Default Zimbra silently dropping all email with attachments

    Starting today I've noticed that any email with an attachment seems to be dropped. The weird things is that it seems like it only affects email from gmail or google hosted domains.

    As long as the email is just text/html it gets delivered without a hitch.

    If the message has attachments this is what I get:

    Feb 8 12:28:04 mta01 postfix/smtpd[6976]: connect from mail-vb0-f41.google.com[209.85.212.41]
    Feb 8 12:28:04 mta01 postfix/smtpd[6976]: Anonymous TLS connection established from mail-vb0-f41.google.com[209.85.212.41]: TLSv1 with cipher ECDHE-RSA-RC4-SHA (128/128 bits)
    Feb 8 12:28:04 mta01 postfix/smtpd[6976]: NOQUEUE: filter: RCPT from mail-vb0-f41.google.com[209.85.212.41]: <user@gmail.com>: Sender address triggers FILTER smtp-amavis:[127.0.0.1]:10026; from=<user@gmail.com> to=<user@intereconomia.com> proto=ESMTP helo=<mail-vb0-f41.google.com>
    Feb 8 12:28:04 mta01 postfix/smtpd[6976]: NOQUEUE: filter: RCPT from mail-vb0-f41.google.com[209.85.212.41]: <user@gmail.com>: Sender address triggers FILTER smtp-amavis:[127.0.0.1]:10024; from=<user@gmail.com> to=<user@intereconomia.com> proto=ESMTP helo=<mail-vb0-f41.google.com>
    Feb 8 12:28:04 mta01 postfix/smtpd[6976]: EFA3E3A3340: client=mail-vb0-f41.google.com[209.85.212.41]
    Feb 8 12:28:05 mta01 postfix/cleanup[4225]: EFA3E3A3340: message-id=<CAHMpQDmApmfsyZDCPe=iK79ve2r6gd61tPPf7nvUM5xFx xOePg@mail.gmail.com>
    Last edited by nublaii; 02-08-2013 at 04:33 AM. Reason: Updating the log

  2. #2
    Raunaq's Avatar
    Raunaq is offline Zimbra Employee
    Join Date
    Nov 2012
    Location
    Bangalore
    Posts
    171
    Rep Power
    2

    Default

    what is the output of

    zmprov gcf zimbraMtaRestriction

  3. #3
    chimaster is offline Loyal Member
    Join Date
    May 2008
    Posts
    88
    Rep Power
    7

    Default

    Hi i'm getting something like this also. Loosing some legitimate mail...

    ggers FILTER smtp-amavis:[127.0.0.1]:10026; from=<somone@somedomain.com> to=<myuser@mydomain.com> proto=ESMTP helo=<remote.somedomain.com>
    Feb 12 14:59:25 mail postfix/smtpd[13441]: NOQUEUE: filter: RCPT fromsomedomain.global-gateway.com[1.1.1.1]: <someone@somedoman.com>: Sender address triggers FILTER smtp-amavis:[127.0.0.1]:10024; from=<someone@somedomain.com> to=<myuser@mydomain.com> proto=ESMTP helo=<remote.somedomain.com>



    zimbra@mail:~$ zmprov gcf zimbraMtaRestriction
    zimbraMtaRestriction: reject_invalid_hostname
    zimbraMtaRestriction: reject_non_fqdn_sender
    Chimaster
    Geekly goodness in Queenstown, New Zealand
    HeadQuarters N.D.C. www.queenstownhq.co.nz
    Queenstown.com www.queenstown.com
    LiveTouch www.livetouch.co.nz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 06-03-2014, 03:10 PM
  2. Dropping IMAP connection during migration
    By RickATMS in forum Administrators
    Replies: 1
    Last Post: 11-29-2010, 10:58 AM
  3. Connections dropping ImapFolder.loadFolder
    By dgit in forum Administrators
    Replies: 0
    Last Post: 10-28-2010, 01:07 PM
  4. [SOLVED] Dropping OutBound SPAM
    By jfone in forum Administrators
    Replies: 10
    Last Post: 01-30-2009, 08:20 AM
  5. Replies: 9
    Last Post: 09-29-2007, 10:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •