Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: SMTP Trouble

  1. #11
    cwall64 is offline Intermediate Member
    Join Date
    Jul 2009
    Location
    Houston, TX
    Posts
    22
    Rep Power
    5

    Default

    Quote Originally Posted by McDuck View Post
    Well, found this one in settings, "Sender address must be fully qualified (refect_non_fqdn_sender)" it was checked, I unceched it, and everything seams to work again. Find it a tad mind blowing, is this a bug or am I wrong?
    Interesting - on the server that was having the issue, that worked. On the other server that was working fine, it still is with that checkbox still checked...
    Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 NETWORK edition

  2. #12
    MaffooClock's Avatar
    MaffooClock is offline Active Member
    Join Date
    Jan 2009
    Location
    Texas
    Posts
    36
    Rep Power
    6

    Default

    I seem to have the same problem, and I upgraded from 8.0.1 to 8.0.2 just the other day.

  3. #13
    cwall64 is offline Intermediate Member
    Join Date
    Jul 2009
    Location
    Houston, TX
    Posts
    22
    Rep Power
    5

    Default

    I left the setting unchecked for a while, then rechecked it a few days later and it is still working??? Strange....
    Release 8.0.2.GA.5569.UBUNTU12.64 UBUNTU12_64 NETWORK edition

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Forcing SMTP TLS connection with other SMTP Servers
    By Meaulnes in forum Administrators
    Replies: 3
    Last Post: 12-07-2011, 10:38 AM
  2. Replies: 2
    Last Post: 06-20-2011, 01:31 PM
  3. Replies: 0
    Last Post: 09-13-2009, 04:56 AM
  4. Replies: 1
    Last Post: 05-27-2009, 01:07 PM
  5. Replies: 2
    Last Post: 10-10-2006, 12:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •