Results 1 to 5 of 5

Thread: Sending Attachments from Mac

  1. #1
    bertie_uk is offline Senior Member
    Join Date
    Nov 2006
    Location
    Manchester, UK
    Posts
    59
    Rep Power
    8

    Default Sending Attachments from Mac

    Hi All

    When trying to send attachments from my Mac, using Firefox 2, I get the following error:

    msg - upload not found: 43ce1a2e-688b-4d46-8388-2d77b5c93277:28027814-4c18-417d-b2e7-f2b1e18d33d0
    com.zimbra.cs.mailbox.MailServiceException: upload not found: 43ce1a2e-688b-4d46-8388-2d77b5c93277:28027814-4c18-417d-b2e7-f2b1e18d33d0
    at com.zimbra.cs.mailbox.MailServiceException.NO_SUCH _UPLOAD(MailServiceException.java:198)
    at com.zimbra.cs.service.FileUploadServlet.fetchUploa d(FileUploadServlet.java:170)
    at com.zimbra.cs.service.mail.ParseMimeMessage.attach Uploads(ParseMimeMessage.java:490)
    at com.zimbra.cs.service.mail.ParseMimeMessage.parseM imeMsgSoap(ParseMimeMessage.java:286)
    at com.zimbra.cs.service.mail.ParseMimeMessage.parseM imeMsgSoap(ParseMimeMessage.java:174)
    at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:94)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:261)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:173)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)

    code - mail.NO_SUCH_UPLOAD
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Sender
    data - [object Object]


    Thought at first it was spaces in the file name, but that is not the case.

    Edit: Just checked from a windows pc running firefox and attaches fine.

    Edit 2: Looks like this bug http://bugzilla.zimbra.com/show_bug.cgi?id=2987

    Bertie
    Last edited by bertie_uk; 01-03-2007 at 10:39 AM.

  2. #2
    pshah is offline Zimbra Employee
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    9

    Default Strange.

    I've been running FF 1.5.0.9 on my Mac and have never run into this bug.

    Nevertheless, be sure to vote for it and add any comments if there's anything out of the ordinary that might help us repro. Thx.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    robbyt is offline Loyal Member
    Join Date
    Jan 2006
    Posts
    83
    Rep Power
    9

    Default

    is there something odd about the file's name or path?
    I've seen other weirdness with firefox in osx when there are apostrophes or other weird symbols in the path or file name. Also, check for the dreaded mac trailing space, e.g., filename .jpg

  4. #4
    bertie_uk is offline Senior Member
    Join Date
    Nov 2006
    Location
    Manchester, UK
    Posts
    59
    Rep Power
    8

    Default

    full path to file was:

    /Users/myfullname/Desktop/Subject.doc

    Will try and find FF 1.5 for Mac and try that.

    Bertie

  5. #5
    bertie_uk is offline Senior Member
    Join Date
    Nov 2006
    Location
    Manchester, UK
    Posts
    59
    Rep Power
    8

    Default

    Hmmmm :-~

    Found FF 1.5 for Mac, sent attachment fine.

    Switched back to FF 2.0 and also sent attachment fine!

    Grrr!

    There is also a first time attachment bug in bugzilla, could it be that FF 2.0 suffered from this, but FF 1.5 doesn't, and I got past the first attachment by using 1.5? I only setup the server two days ago and would have been the first attachment message attempted.

    Bertie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] share Address Book with Client MAC
    By gabriel.garcia in forum CalDAV / CardDAV / iSync
    Replies: 10
    Last Post: 03-28-2011, 01:35 PM
  2. Attachments Getting Munged
    By taliskar in forum Administrators
    Replies: 36
    Last Post: 09-02-2010, 09:05 AM
  3. Replies: 5
    Last Post: 07-20-2007, 02:53 PM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. Drag email to calendar and attachments
    By Richard in forum Users
    Replies: 2
    Last Post: 09-14-2006, 12:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •