Results 1 to 3 of 3

Thread: about zimbra MTA Trusted network setting

  1. #1
    mmm2020aaaa is offline Banned
    Join Date
    Feb 2013
    Posts
    1
    Rep Power
    0

    Default about zimbra MTA Trusted network setting

    i want to know how to setting zimbra MTA Trusted network setting, I want to let trusted network trust any network host, how to set,i setting 0.0.0.0/24 or 0/0 ,But still can't send mail

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by mmm2020aaaa View Post
    i want to know how to setting zimbra MTA Trusted network setting, I want to let trusted network trust any network host, how to set,
    That is not a good idea, you'll make your sever an open relay - do not change this setting.

    Quote Originally Posted by mmm2020aaaa View Post
    i setting 0.0.0.0/24 or 0/0
    That isn't the answer to your problem.

    Quote Originally Posted by mmm2020aaaa View Post
    ,But still can't send mail
    You need to give an exact description of what you problem is. Give details of your ZCS version and operating system by posting the output of the following command (also update your forum profile with that information):

    Code:
    zmcontrol -v
    If you're behind a NAT router you'll need a Split DNS, do you have one and is it configured correctly? You should also disable SElinux and the firewall on the Zimbra server, have you? You should also look in the log files for any errors and you should also do some research on the forums, this sort of problem/question has been answer many times.

    BTW, I'll also move this thread to the correct forum as it's not a question about the Zimbra Connector for Outlook (which is where you posted).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    cronos is offline Intermediate Member
    Join Date
    Feb 2013
    Posts
    17
    Rep Power
    2

    Default

    As I have found out this evening, the MTA Trusted Network setting needs to include the IP address of the Zimbra box as well as 127.0.0.0/8 in order for the connector to work (for users to be able to relay).

    This has the side effect of wrecking some antispam functionality on our server, specifically the SPF checks that SpamAssassin makes.

    I've enabled our local IP in the trusted network, and manually hacked the salocal.cf (and salocal.cf.in template) to NOT include the IP so the various filters still kick in.

    Add that to my very long and growing "zimbra issues/hacks/workarounds" list.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what to add in MTA TRUSTED NETWORK
    By linuxguru in forum Users
    Replies: 2
    Last Post: 01-12-2010, 11:40 AM
  2. [SOLVED] about MTA trusted network
    By tianway in forum Installation
    Replies: 4
    Last Post: 06-19-2009, 10:53 AM
  3. Trusted Network Spam
    By b27520 in forum Administrators
    Replies: 4
    Last Post: 06-12-2009, 04:33 AM
  4. Replies: 1
    Last Post: 05-16-2008, 03:44 PM
  5. 4.5.3 Trusted Network
    By nickteagle in forum Administrators
    Replies: 1
    Last Post: 03-08-2007, 11:46 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •