Results 1 to 4 of 4

Thread: No device is configured in Click to Call

  1. #1
    rsaeks is offline Active Member
    Join Date
    Jan 2013
    Location
    Chicago, IL
    Posts
    38
    Rep Power
    2

    Default No device is configured in Click to Call

    I'm working through a click to call implementation and running into an issue where I'm receive a message "No device is configured." when clicking on a phone number. I'm trying to do some troubleshooting but can't seem to find a log file that contains any information about the click to call errors to begin troubleshooting.

    Any pointers?

    TIA

  2. #2
    egodinho is offline Junior Member
    Join Date
    Oct 2011
    Location
    Brazil
    Posts
    5
    Rep Power
    3

    Default

    I'm facing the same problem... someone?

  3. #3
    beable's Avatar
    beable is offline Member
    Join Date
    May 2008
    Location
    Molfetta (BA)
    Posts
    12
    Rep Power
    7

    Default Zimbra & Click2call

    Quote Originally Posted by egodinho View Post
    I'm facing the same problem... someone?
    I have solved my issues with this:
    https://www.youtube.com/watch?v=3B64uwX0gjw
    Be Able s.r.l.
    C.so Umberto I, 110 70056 Molfetta (Bari)
    t.+39 080 972 25 50 - t. +39 080 972 25 60 - f.+39 080 214 04 95

    https://www.youtube.com/beablesrl

  4. #4
    rsaeks is offline Active Member
    Join Date
    Jan 2013
    Location
    Chicago, IL
    Posts
    38
    Rep Power
    2

    Default

    Quote Originally Posted by beable View Post
    I have solved my issues with this:
    https://www.youtube.com/watch?v=3B64uwX0gjw
    The other thing I found was granting proxy access to the URLs of our CallManager within Zimbra.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Click To Call Zimlet
    By Brian.Ingram@epescarriers.com in forum Zimlets
    Replies: 3
    Last Post: 11-28-2012, 02:19 AM
  2. How ot migrate mails configured on MAC?
    By blason in forum Administrators
    Replies: 1
    Last Post: 08-10-2012, 10:49 AM
  3. Configured port 25
    By baroriro in forum Administrators
    Replies: 5
    Last Post: 11-08-2011, 02:11 AM
  4. Click-to-call
    By deborahxxx in forum Installation Help
    Replies: 0
    Last Post: 03-26-2011, 02:46 PM
  5. Replies: 3
    Last Post: 05-17-2009, 09:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •