Results 1 to 2 of 2

Thread: Split Domain - almost there

  1. #1
    sheehanje is offline Junior Member
    Join Date
    Jan 2012
    Posts
    6
    Rep Power
    3

    Default Split Domain - almost there

    We are migrating from Exchange 2007 to Zimbra - because we have an aliased domain, I followed instructions from another site about split migrations.

    So far:

    user@domain.com that exists on exchange can send and receive normally
    user@domain.com that exist on zimbra can send external mail, receive mail from exchange users, but can't send to users on exchange for some reason.

    Is there a message tracking utility? Apparently zmmsgtrace is depreciated. I set my exchange server as the relay MTA for external mail, but for some reason I don't think messages that are in the domain, yet don't exist on zimbra are getting routed. How do I make that happen?

    Thanks for any advice in advance,

    John

    Edit: I wanted this in the Migration Forum - don't know how I posted it here - wasn't browsing this forum.
    Last edited by sheehanje; 01-15-2013 at 01:56 PM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by sheehanje View Post
    We are migrating from Exchange 2007 to Zimbra - because we have an aliased domain, I followed instructions from another site about split migrations.
    Details for Split Domain are in the Zimbra wiki, make sure you steps match what's in there.

    Quote Originally Posted by sheehanje View Post
    user@domain.com that exists on exchange can send and receive normally
    user@domain.com that exist on zimbra can send external mail, receive mail from exchange users, but can't send to users on exchange for some reason.
    Look in the log files for the reason they're not sent/received.

    Quote Originally Posted by sheehanje View Post
    Is there a message tracking utility? Apparently zmmsgtrace is depreciated. I set my exchange server as the relay MTA for external mail, but for some reason I don't think messages that are in the domain, yet don't exist on zimbra are getting routed. How do I make that happen?
    Use zmmsgtrace, it was resurrected and is availbe.


    Quote Originally Posted by sheehanje View Post
    Edit: I wanted this in the Migration Forum - don't know how I posted it here - wasn't browsing this forum.
    That is the wrong forum for this post topic, I moved it here.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-16-2012, 03:45 AM
  2. Replies: 0
    Last Post: 07-16-2012, 02:11 AM
  3. Split Domain vs Domain Alias question
    By rod_001 in forum Administrators
    Replies: 1
    Last Post: 03-03-2010, 01:03 PM
  4. Change Domain & Split Domain
    By cedric.galletti in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 10-10-2008, 06:44 AM
  5. Split Domain
    By danny.sierra@omtech.net in forum Administrators
    Replies: 1
    Last Post: 05-10-2008, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •