Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 'Some services are not running' in Zimbra Administration page

  1. #11
    nexys is offline Starter Member
    Join Date
    Jul 2013
    Posts
    1
    Rep Power
    1

    Default

    I'm still having the issues, the cron jobs that jakala said are executing normally.

    Jul 15 12:12:01 mail CRON[17389]: (zimbra) CMD (/opt/zimbra/libexec/zmstatuslog > /dev/null 2>&1)
    Jul 15 12:14:01 mail CRON[18371]: (zimbra) CMD (/opt/zimbra/libexec/zmstatuslog > /dev/null 2>&1)

    Anyone found a fix for this?

  2. #12
    zim_mike is offline Senior Member
    Join Date
    Nov 2013
    Posts
    68
    Rep Power
    1

    Default

    >Zimbra needs to have better user support... I'm not even going to bother posting how I fixed my issues.[/QUOTE]

    Nice way to help others out. Everyone should at least post the results and solution when ever possible so that there aren't so many dead ended threads leading to no answers.

  3. #13
    kc2hsu is offline Starter Member
    Join Date
    Jan 2014
    Posts
    1
    Rep Power
    1

    Default Worked!

    I just wanted to let others know that this worked for me. After making this change all services show in a healthy state in the Web Admin Console.

    Quote Originally Posted by jakala View Post
    I had the same problem,

    I found it was due to the absence of zimbra crontab who launch an regulary interval the process /opt/zimbra/libexec/zmstatuslog responsible of the server status reporting in the administration console.

    My installation is Zimbra 8.0.3 on Ubuntu 12.04 LTS 64 bits

    I don't know why this crontab was not created during the installation, but here is what I do to correct it :

    1. give access to zimbra user to the /opt/zimbra/zimbramon/crontabs folder :



    2. log as zimbra user



    3. Concatenate all files in this folder



    4. create the zimbra crontab



    Once it's done the command crontab -l will give somethink like that :



    Once it's done, your server status will be update after some times ...

  4. #14
    sujoy is offline Starter Member
    Join Date
    Jan 2014
    Posts
    1
    Rep Power
    1

    Default

    zimbra.jpg
    Quote Originally Posted by Gandalf-LoJ View Post
    I've also noticed services not running since upgrading to 8.0.2 however, it's a new server named localhost above the correct server. zmcontrol status is fine:
    Code:
    [zimbra@tifa tmp]$ zmcontrol status
    Host tifa.greenberry.co.uk
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    Here's an image of how it looks. The server seems to be running fine, but anything red surely can't be good!

    Attachment 5396

    Please any one help me...............



    Thanks,

    Sujoy

    Bangladesh

  5. #15
    anudeep@itopstube.com's Avatar
    anudeep@itopstube.com is offline Active Member
    Join Date
    Dec 2012
    Location
    Hyderabad
    Posts
    29
    Rep Power
    2

    Default

    Its because of the misconfiguration of snmp.. snmp name need to be same while configuring zimbra servers

    Check snmp name on both the nodes I think those are different

    Sent from my GT-I9300 using Tapatalk
    Thanks,
    Anudeep.
    From itopstube.com

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wrong info on services on Administration interface
    By fcamisa in forum Administrators
    Replies: 0
    Last Post: 03-16-2012, 10:51 AM
  2. Administration console appears as a blank page
    By evalua in forum Administrators
    Replies: 4
    Last Post: 08-17-2010, 11:53 AM
  3. Administration console appears as a blank page
    By evalua in forum Installation
    Replies: 0
    Last Post: 08-08-2010, 10:06 PM
  4. Running Zimbra with other services
    By dbarro in forum Administrators
    Replies: 1
    Last Post: 09-28-2007, 08:24 AM
  5. Issue getting into Zimbra Administration Page
    By stuffman in forum Installation
    Replies: 3
    Last Post: 09-07-2007, 01:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •